Mac OS X 10.11 El Capitan

RecentiGiugno 6, 2018Aggiornato daÁkos Karóczkai,Andor Szőke,Szabolcs Mikó,Tamás Gáspár,István Moharos,Csaba Kézér,Dániel Alexander Kovács

Apple ha rilasciato MAC OS X 10.11 il 30 settembre 2015. È possibile visualizzare, di seguito, l'elenco di compatibilità delle diverse versioni di ARCHICAD e il calendario degli aggiornamenti di compatibilità.


Versioni ARCHICAD compatibili

Riepilogo per versioni

ARCHICAD 22: Compatibile, ma non testato. I problemi relativi al sistema operativo non sono ufficialmente supportati su questa versione.

ARCHICAD 21: Supportato per tutte le versioni linguistiche.

ARCHICAD 20: Supportato per tutte le versioni linguistiche.

ARCHICAD 19: Build supportata: ARCHICAD 19 Update 5005 per tutte le versioni linguistiche.

ARCHICAD 18: Build supportata: ARCHICAD 18 Update 8004 per tutte le versioni linguistiche.

ARCHICAD 19 Solo: Build supportata: ARCHICAD 19 Solo Update 5007 per versioni linguistiche INT, UKI, JPN e KOR (disponibile tramite il sistema di aggiornamento automatico).

ARCHICAD 18 Solo: Build supportata: ARCHICAD 18 Solo Update 8006 per versioni linguistiche INT, UKI, JPN e KOR (disponibile tramite il sistema di aggiornamento automatico).

ARCHICAD SE2015: Build supportata: ARCHICAD SE2015 Update 7008 per tutte le versioni linguistiche.

ARCHICAD SE2016: Supportato per tutte le versioni linguistiche.

ARCHICAD versions 17 e precedenti, 17 SOLO e precedenti, SE 2014 e precedenti:  NON aggiornare il tuo sistema operativo MAC a MAC OS X 10.11. Queste versioni non saranno supportate su MAC OS 10.11.


Lista di controllo peer l'aggiornamento

  • Studia questo articolo per eventuali problemi noti, difficoltà
  • Eseguire il backup di tutti i dati specifici di ARCHICAD / BIMcloud / Server BIM prima di aggiornare il sistema operativo
    • Esportare tutti i progetti, gli utenti, i ruoli del server BIM nel caso in cui questi backup siano necessari
    • Assicurarsi di disporre di una copia (cartella di origine) di tutte le librerie BIMcloud Server BIM
  • Consenti a te stesso abbastanza tempo per l'aggiornamento, non aggiornare il sistema operativo in prossimità di una scadenza
  • Installare tutti gli aggiornamenti del sistema operativo corrente e gli aggiornamenti ARCHICAD prima dell'upgrade
  • Carica tutte le chiavi software nel pool di licenze
  • Restituisci tutte le licenze prese in prestito
  • Aggiorna il sistema operativo
  • Installa tutti gli aggiornamenti per il nuovo sistema

Se si esegue la migrazione a un nuovo computer per favore leggi l'articolo sottostante Trasferimento di dati tra computer con Migration Assistant di Apple.


Problemi noti

Disegni e Collegamenti mancanti

Versione interessata 19 o precedenti | Gravità: soluzione alternativa applicabile| ID: 200890

{i} Nota: Risolti i problemi con ARCHICAD 18 Update Build 8004 e ARCHICAD 19 Update Build 5005.

Problema

Disegni esterni e collegamenti - che sono memorizzati su un'unità montata - mancano nel progetto e non possono essere ricollegati o aggiornati (sono interessati sia i progetti individuali che quelli Teamwork) se almeno un utente modifica il progetto interessato con OS X El Capitan. Da questo punto Ricollega/Aggiorna non funziona, il file esterno risulta mancante. Con i file PMK, ARCHICAD presenta anche un messaggio di avviso "Impossibile aprire il file".

Causa

Ci sono stati cambiamenti significativi nella gestione delle unità montate su OS X El Capitan rispetto a Yosemite e alle precedenti versioni di OS X.

Se utenti di diversi sistemi operativi montano la cartella di rete interessata e un utente posiziona un disegno esterno o un collegamento da questa cartella, gli altri utenti riscontreranno che questi disegni e questi collegamenti mancano.

Soluzione alternativa

Utilizzare un "accesso utente fittizio" per accedere al file server. La connessione SMB / AFP / CIFS al server montato deve essere stabilita con UN SOLO login info. In Teamwork tutti gli utenti possono utilizzare il proprio account, questo è importante solo per montare il file server! Si noti che collegamenti e disegni devono essere ricollegati una volta che tutti gli utenti utilizzano lo stesso "accesso utente fittizio".

In caso di collegamenti, altra soluzione possibile è quella di usare i progetti di Teamwork come collegamento anziché i file modulo.

Non è possibile selezionare voci di menu dai menu a discesa in ARCHICAD 19 o precedente

Versione interessata 19 o precedenti | Gravità: non c'è soluzione alternativa | ID: 193460, 193182

{i} Nota: corretto in ARCHICAD 18 Update Build 7007 e ARCHICAD 19 Update Build 4011. Questo problema è stato risolto anche nell'aggiornamento di compatibilità temporaneo.

Quando si tenta di selezionare una voce di menu da un menu a discesa in ARCHICAD, l'impostazione precedente rimane attiva. Non c'è soluzione alternativa per i menu disponibili solo come menu a discesa, ma se è possibile trovare le impostazioni su un pannello diverso, si può utilizzare l'opzione da lì (ad esempio, non è possibile impostare lo Stato di Ristrutturazione dal pannello delle impostazioni standard, ma è possibile applicarlo dalla palette Stato di Ristrutturazione).

Le tessiture mancano quando apri la finestra 3D per la seconda volta in ARCHICAD 18

Versione interessata 18 | Gravità: soluzione alternativa applicabile | ID: 199690

{i} Nota: Risolto il problema con ARCHICAD 18 Update Build 8004.

Se chiudi la finestra 3D (OpenGL, prospettiva) e la apri di nuovo, le tessiture di tutte le superfici mancheranno. I colori continueranno a combaciare, ma non ci saranno tessiture.

Soluzione alternativa:

Puoi lasciare la finestra 3D aperta sullo sfondo e il bug non si verificherà affatto. Se è già successo, puoi correggerlo cambiando il motore 3D in Interno, e poi di nuovo in OpenGL. Puoi farlo selezionando il motore 3D dal menu 'Vista>Opzioni Vista 3D'.

Gli Abachi Interattivi sono vuoti in ARCHICAD 18

Versione interessata 18 | Gravità: soluzione alternativa applicabile | ID 196036

{i} Nota: corretto in ARCHICAD 18 Update Build 8004.

Gli abachi interattivi vengono visualizzati come se fossero vuoti quando sono aperti in ARCHICAD 18 sotto OS X 10.11 El Capitan schedule resize

Soluzione alternativa: Ridimensiona la finestra dell'abaco. La riapertura della finestra dell'abaco non è sufficiente, il contenuto sarà probabilmente ancora invisibile, deve essere ridimensionata!

 

ARCHICAD non risponde, perché la finestra di dialogo di secondo livello salta dietro la prima se si chiude una finestra di dialogo di terzo livello

{i} Nota: corretto in ARCHICAD 18 Update Build 8004 e ARCHICAD 19 Update Build 5005. 

Versione interessata 18 e 19 | Gravità: soluzione alternativa applicabile

Se apri 3 finestre di dialogo (ognuna della finestra di dialogo precedente) e chiudi la terza, potresti notare che la seconda finestra di dialogo scompare e puoi vedere solo la prima, ma non risponde. Questo perché la seconda finestra di dialogo è saltata dietro la prima, ed è quella effettivamente attiva. Vediamo un semplice esempio per aiutare a comprendere meglio il problema: 1. Apri una finestra di dialogo Impostazioni predefinite (1a finestra di dialogo) 2. Scegli il pulsante "Preferiti ..." in alto a sinistra (2a finestra di dialogo) 3. Scegli "Salva impostazioni correnti come Preferito "(terza finestra di dialogo) 4. Annullare la finestra di dialogo in arrivo 5. Ora il secondo pannello dovrebbe essere dietro il primo

Soluzione alternativa: Puoi trascinare la prima finestra di dialogo per rivelare la finestra di dialogo attiva o semplicemente premere due volte CMD + TAB.

ARCHICAD 18 e Start Edition 2015 non possono salvare i testi su PDF, quando si utilizza l'opzione Salva come ...

Versione interessata 18 e SE2015 | Gravità: soluzione alternativa applicabile | ID: 194376

{i} Nota: corretto in ARCHICAD 18 Update Build 7007. Questo problema è stato risolto anche nell'aggiornamento di compatibilità temporaneo.

Se si tenta di utilizzare l'opzione Salva come ... per salvare un PDF in ARCHICAD 18 e SE2015, i testi (Testo, Testo di Quota, Testo Etichetta, ecc.) non verranno salvati nel layout.
Soluzione alternativa: In ARCHICAD 18, il Publisher salva i PDF correttamente. In SE2015, è possibile utilizzare lo strumento Salva PDF del sistema operativo dal dialogo di stampa.

La finestra di dialogo Migrazione Progetto Teamwork si chiude quando "Apri un altro progetto è selezionato"

{i} Nota: corretto in ARCHICAD 18 Update Build 8004 e ARCHICAD 19 Update Build 5005.

Versione interessata 19 o precedenti | Gravità: soluzione alternativa applicabile

Se si tenta di migrare più progetti Teamwork su una versione più recente del server BIM, utilizzando l'opzione "Prepara per la migrazione ..." e alla fine della fase di preparazione scegli "Apri un altro progetto", la finestra di dialogo si chiude. Puoi ancora migrare il progetto che hai preparato.
Soluzione alternativa: Migra i tuoi progetti uno ad uno.

 

App Nap

Versione interessata 19 e precedenti | Gravità: soluzione alternativa applicabile | ID: 189288, 193425

App nap è una grande funzionalità per aiutare a risparmiare la durata della batteria. Quando questa funzionalità viene abilitata, le applicazioni eseguite in background verranno rallentate. Ci sono situazioni in cui ARCHICAD funziona in background (ad esempio aggiornamento del disegno) e ti piacerebbe eseguirlo a tutta velocità.
Soluzione alternativa: Per mantenere ARCHICAD asttivo sullo sfondo; disattivare App nap per ARCHICAD.app. Questo è altamente raccomandato per tutti gli utenti di Teamwork (BIMcloud, Server BIM).

  • cerca le applicazioni ARCHICAD nel Finder: ApplicazioniGRAPHISOFTARCHICAD <version>ARCHICAD.app
  • seleziona l'app e fai clic sul menu contestuale, facendo clic con il pulsante destro del mouse o premendo ctrl click
  • seleziona Ottieni Informazioni
  • vista il checkbox Disabilita App Nap

Se App Nap è attivo e stai lavorando in Teamwork, App Nap potrebbe interrompere la connessione con il server e potresti dover riavviare ARCHICAD per poterlo rivedere nuovamente online. App Nap dovrebbe essere disattivato per il Gestore del Server BIM e il Centro di Controllo Server BIM (applicazioni nella cartella Server BIM) perché App Nap potrebbe impedire il corretto funzionamento del server. Il Server BIM v18+ e BIMcloud non sono interessati.

Le etichette info non possono essere visualizzate in ARCHICAD 18

Versione interessata 18 | Gravità: non c'è soluzione alternativa| ID: 197622

{i} Nota: corretto in ARCHICAD 18 Update Build 8004.

In ARCHICAD 18, le etichette info non saranno visualizzato quando si passa con il mouse su un oggetto con lo strumento Freccia. È necessario selezionare l'elemento e vederne le impostazioni nella finestra delle impostazioni di selezione. Il problema riguarda solo ARCHICAD 18.

I Collegamenti sono indicati come mancanti

{i} Nota: corretto in ARCHICAD 18 Update Build 8004 e ARCHICAD 19 Update Build 5005.

Versione interessata 19 e precedenti | Gravità: soluzione alternativa applicabile

Se i collegamenti sono collegati da una condivisione di rete che viene smontata in background, ARCHICAD non può montare di nuovo la condivisione.
Soluzione alternativa: Rimontare la condivisione nel Finder e riavviare ARCHICAD.

Le unità montate scompaiono nella finestra di dialogo del file ARCHICAD

{i} Nota: stiamo pianificando di risolvere questo problema nel prossimo aggiornamento di ARCHICAD 18.

Versione interessata 19 e precedenti| Gravità: soluzione alternativa applicabile

I volumi montati possono scomparire dal pannello di sinistra della finestra di dialogo del file ARCHICAD (ad esempio finestra di dialogo Apri file, finestra di dialogo Aggiungi libreria, finestra di dialogo Collegamenti). Il problema si verifica quando la finestra di dialogo del file viene nuovamente visualizzata dopo aver navigato in una cartella dell'unità montata. Le radici di questo problema si trovano all'interno delle modifiche apportate da Apple nella gestione dei volumi montati per OS X Yosemite e non sono specifiche per ARCHICAD.

mounted volume disappear in file dialog

L'unità montata è ancora accessibile tramite la sezione Dispositivi. (La sezione Dispositivi può essere attivata in Preferenze Finder spuntando la casella accanto all'unità locale.)

Pubblicazione o salvataggio di PDF in AC 17 da 10.10 o 10.11 client a Server SMB montati 10.10 o 10.11 hanno come risultato file PDF da 0 KB

{i} Nota: lo speciale ARCHICAD 17 hotfix 9 Build 8004 è dedicato a risolvere questo problema.

Versione interessata 17 | Gravità: non è un nostro bug, soluzione alternativa applicabile

Questo problema è correlato alle modifiche al protocollo SMB in OSX10.10. In ARCHICAD 18, con il nuovo motore PDF incluso, il problema non si verifica.
Soluzione alternativa: Invece di SMB, prova a montare con il protocollo CIFS o AFP

I collegamenti diventano mancanti e non possono essere ricollegati in Teamwork

{i} Nota: lo speciale ARCHICAD 17 hotfix 9 Build 8004 è dedicato a risolvere questo problema.

Versione interessata 17 | Gravità: soluzione alternativa applicabile

I collegamenti vengono persi/danneggiati quando si trovano su un'unità montata. Questo problema è correlato all'algoritmo dell'alias che si comporta diversamente in OS X 10.10 rispetto alle versioni precedenti del sistema operativo.
Soluzione alternativa: Utilizzare un "accesso utente fittizio" per accedere al file server. La connessione SMB / AFP / CIFS al server montato deve essere stabilita con UNO e SOLO UNO login info. (In Teamwork tutti gli utenti possono utilizzare il proprio account questo è importante solo per il montaggio del server!) I collegamenti devono essere ricollegati una volta che tutti gli utenti utilizzano l'"accesso utente fittizio", ma poi i collegamenti rimarranno stabili.

Il programma di installazione si blocca mostrando una ruota che gira

Versione interessata 17 | Gravità: soluzione alternativa applicabile ARCHICAD 17 può essere installato solo utilizzando Java 7 su Yosemite.

Se Java 7 non è installato sul tuo computer, Java 8 deve essere declassato a Java 7. Maggiori informazioni su ARCHICAD e Java. In alcuni casi, il programma di installazione può fermarsi all'inizio del processo di installazione e mostrare una ruota che gira. Una possibile soluzione è aprire Preferenze di SistemaLingua e Zona e cambiare il formato dell'orario a 24 ore. Lo stesso deve essere impostato se la disinstallazione del software non è possibile. 12hour In base ai test più recenti, questo ha effetto solo su Zone, in cui il formato predefinito è il formato 24 ore, ma in seguito le impostazioni vengono modificate in formato 12 ore. Ripristinare l'impostazione originale aiuta a risolvere il problema.

Le palette scompaiono/diventano trasparenti dopo l'uso di “Application Windows”

Versione interessata 17 e precedenti | Gravità: soluzione alternativa applicabile | ID: 182393

{i} Nota: corretto in ARCHICAD 18 Update Build 6000.

Quando si utilizza l'applicazione Windows o Mission Control di Apple (precedentemente chiamata Exposé) per passare da una finestra all'altra di ARCHICAD, tutte le palette possono scomparire o diventare trasparenti dopo essere tornati dalla panoramica. Questo fenomeno si verifica quando il cursore è stato lasciato su un elemento prima di accedere all'applicazione Windows. Questo problema è emerso a causa delle modifiche apportate da Apple nel Mission Control per OS X 10.10. GRAPHISOFT ha segnalato questo problema ad Apple.
Soluzione alternativa: Questo problema tecnico può essere aggirato in ARCHICAD disattivando le Etichette Info in Ambiente di Lavoro: info tag work environment

Il programma di installazione è danneggiato e non può essere aperto

Versione interessata 17 e precedenti | Gravità: soluzione alternativa applicabile

In alcuni casi, OS X darà il seguente errore quando si tenta di montare un ARCHICAD 17 o i dmg GRAPHISOFT forniti di versione precedente scaricati da Internet: <Installer name>.app è danneggiato e non può essere aperto. Dovresti espellere l'immagine del disco.
Soluzione alternativa: Questo problema può essere facilmente aggirato impostando il Gatekeeper su Dovunque. Dopo che il dmg dovrebbe montarsi bene. Gli installer sul DVD di installazione non sono interessati, questo problema sembra essere relativo solo ai pacchetti scaricati.

Il Server BIM (17 e precedenti) non inizia dopo la migrazione a El Capitan

Per una descrizione dettagliata su come riparare il tuo Server BIM vedi questo articolo.


Aggiornamento del sistema operativo su cui si usa BIMcloud e il Server BIM

Raccomandazione generale

È consigliabile evitare l'aggiornamento del sistema operativo di un computer BIMcloud, Server BIM, a meno che non vi sia un motivo specifico o la necessità di farlo. Non aggiornare il sistema operativo del BIMcloud o Server BIM finché non si ha il tempo di eseguire correttamente il backup di tutti i progetti, i ruoli degli utenti e le librerie. Preparati a situazioni inaspettate, per evitare potenziali tempi di inattività che interessano tutti gli utenti di Teamwork.

Versione 19 e 18 di BIMcloud e Server BIM

Le nuove versioni sono state progettate per essere compatibili con la migrazione della versione integrata di OS X, comunque assicurati di avere un backup completo prima della migrazione.

Versione 17 e precedenti del Server BIM

Sulla base dei nostri test, queste versioni sopravvivono alla migrazione senza grossi problemi, anche se a volte l'esperienza degli anni precedenti dice che una riparazione del Server BIM potrebbe essere necessaria. Se ci sono più moduli installati (come 16, 17) o se si vuole essere sicuri, il meglio è reinstallare completamente il server BIM.

  • eseguire il backup di tutti i dati del server BIM (progetti, biblioteche, utenti, ruoli)
  • disinstallare tutti i moduli Server BIM
  • aggiornare il sistema operativo a El Capitan
  • installa il server BIM, installa solo i moduli che stai utilizzando attivamente: potrebbe essere il momento perfetto per archiviare vecchi progetti o migrarli verso versioni recenti
  • importa di nuovo tutti i dati

Trasferimento di dati tra computer con Migration Assistant di Apple

/! Avvertenza: trasferimento dei dati dell'utente su un altro computer tramite Migration Assistant di Apple su un altro computer con una versione più recente di OS X (ad esempio Computer A che esegue OSX Mountain Lion 10.8 su Computer B con OS X Mavericks 10.9) non è consigliato e potrebbe causare corruzione del software ARCHICAD e del Server BIM. Si consiglia di eseguire prima il backup dei file di progetto e dei dati di Teamwork, quindi disinstallare qualsiasi software GRAPHISOFT dal computer originale, eseguire la migrazione del sistema operativo, quindi reinstallare il software GRAPHISOFT sul nuovo computer. In caso contrario, è possibile che tu debba reinstallare completamente il tuo sistema operativo sul nuovo computer e installare tutti i programmi da zero insieme ai dati dell'utente.


Hardware Apple

  • Ti è stato utile?
  • No
Argomenti rilevanti
Mac OS 10.15: Attivare l'Accesso completo al disco
Quando si installa o aggiorna ARCHICAD su un sistema Mac OS 10.15, viene visualizzato un avviso: affinché ARCHICAD funzioni correttamente, è necessario attivare l'Accesso completo al disco nelle impostazioni di Mac OS. Eseguire questi passi: 1.Nella finestra di dialogo di ...
Supporto Trackpad e Magic Mouse per Mac
Su Mac, utilizzando il trackpad incorporato su laptop o l'accessorio Magic Trackpad, usare i gesti per navigare nelle viste 2D e 3D, senza dover fare uso del mouse. Le nuove interazioni includono: •Trascinare con 2 dita per Girare la direzione di visione nelle viste 3D e 2D dell'Oggetto ...
Mac OS X 10.10 Yosemite
Note di compatibilità ai prodotti GRAPHISOFT con il sistema operativo Apple X X 10.10 Yosemite.