# Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>5</td>
</tr>
<tr>
<td>Installing ArchiGlazing</td>
<td>6</td>
</tr>
<tr>
<td>Using the ArchiGlazing Tools</td>
<td>7</td>
</tr>
<tr>
<td>Vertical Glass Structures</td>
<td>8</td>
</tr>
<tr>
<td>Vertical Glass Structures on Lines</td>
<td>8</td>
</tr>
<tr>
<td>Saving a New Glass Structure</td>
<td>9</td>
</tr>
<tr>
<td>Vertical Glass Structures on Line Combinations</td>
<td>10</td>
</tr>
<tr>
<td>Vertical Glass Structures on Closed Contours</td>
<td>11</td>
</tr>
<tr>
<td>Vertical Glass Structures Connected to Walls</td>
<td>11</td>
</tr>
<tr>
<td>Modification of a Vertical Glass Structure</td>
<td>12</td>
</tr>
<tr>
<td>Slanted Glass Structures</td>
<td>13</td>
</tr>
<tr>
<td>Slanted Glass Structure on a Line</td>
<td>13</td>
</tr>
<tr>
<td>Saving a New Slanted Glass Structure</td>
<td>13</td>
</tr>
<tr>
<td>Slanted Glass Structures on Line Combinations</td>
<td>14</td>
</tr>
<tr>
<td>Conic Slanted Glass Structures</td>
<td>15</td>
</tr>
<tr>
<td>Slanted Glass Structures on Rising Walls</td>
<td>15</td>
</tr>
<tr>
<td>Formation of End Profiles</td>
<td>16</td>
</tr>
<tr>
<td>Controlling the Floor Plan Display</td>
<td>16</td>
</tr>
<tr>
<td>Slanted Glass Structures with Wall Section</td>
<td>17</td>
</tr>
<tr>
<td>Slanted Glass Structures with Own Angle of Inclination</td>
<td>17</td>
</tr>
<tr>
<td>Wall Adaptations with own Angle of Inclination</td>
<td>18</td>
</tr>
<tr>
<td>Slanted Glass Structures from Closed Contours, Centered Design</td>
<td>18</td>
</tr>
<tr>
<td>Slanted Glass Structures from Closed Contours, Eccentric Design</td>
<td>19</td>
</tr>
<tr>
<td>Modification of a Slanted Glass Structure</td>
<td>20</td>
</tr>
<tr>
<td>Slanted Glass Structures in Roof Apertures</td>
<td>20</td>
</tr>
<tr>
<td>Sketch Window</td>
<td>21</td>
</tr>
<tr>
<td>Creating Window Sketches</td>
<td>21</td>
</tr>
<tr>
<td>Door and Window Frames, Sills and Ledges</td>
<td>22</td>
</tr>
<tr>
<td>Window Sketch Examples</td>
<td>23</td>
</tr>
<tr>
<td>Combinations of Lines, Polylines and Bézier Curves</td>
<td>23</td>
</tr>
<tr>
<td>Window Sketches from Circles and Ellipses</td>
<td>24</td>
</tr>
<tr>
<td>Window Sketch from Splines</td>
<td>25</td>
</tr>
<tr>
<td>Empty Wall Openings</td>
<td>25</td>
</tr>
<tr>
<td>Corner Glass Structures from Window Sketches</td>
<td>25</td>
</tr>
<tr>
<td>Frame Additions Connected to Grooves</td>
<td>26</td>
</tr>
<tr>
<td>Subsequent Changes to Sketch Windows</td>
<td>27</td>
</tr>
<tr>
<td>Saving a Sketch Window as a Door</td>
<td>27</td>
</tr>
<tr>
<td>Saving a Sketch Window as an Object</td>
<td>27</td>
</tr>
<tr>
<td>Section</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Conic Glass Structures</td>
<td>28</td>
</tr>
<tr>
<td>Conic Glass Structures on Arcs and Circles</td>
<td>28</td>
</tr>
<tr>
<td>Conic Glass Structure over a Ceiling Aperture</td>
<td>29</td>
</tr>
<tr>
<td>Conic Glass Structure over a Circular Wall or Wall Arc</td>
<td>29</td>
</tr>
<tr>
<td>Modifying Placed Conic Glass Structures</td>
<td>30</td>
</tr>
<tr>
<td>Shed Glass Structures</td>
<td>31</td>
</tr>
<tr>
<td>Shed Glass Structures on Lines</td>
<td>31</td>
</tr>
<tr>
<td>Shed Glass Structure over a Ceiling Aperture</td>
<td>32</td>
</tr>
<tr>
<td>Shed Glass Structure over Rectangular Walls</td>
<td>32</td>
</tr>
<tr>
<td>Shed Glass Structures with Differing Gable Types</td>
<td>32</td>
</tr>
<tr>
<td>Shed Roof Types</td>
<td>33</td>
</tr>
<tr>
<td>Modifying Placed Shed Glass Structures</td>
<td>34</td>
</tr>
<tr>
<td>Winter Gardens</td>
<td>35</td>
</tr>
<tr>
<td>Winter Garden from Three Lines</td>
<td>35</td>
</tr>
<tr>
<td>Winter Garden from Two Lines</td>
<td>36</td>
</tr>
<tr>
<td>Winter Garden from a (Front) Line</td>
<td>36</td>
</tr>
<tr>
<td>Winter Garden from Lines and Walls</td>
<td>37</td>
</tr>
<tr>
<td>Changing the Roof Pitch of a Winter Garden</td>
<td>39</td>
</tr>
<tr>
<td>Winter Garden with Individual Vertical Transom Division</td>
<td>39</td>
</tr>
<tr>
<td>Controlling the Roof Profile of a Winter Garden</td>
<td>40</td>
</tr>
<tr>
<td>Modifying placed Winter Gardens</td>
<td>40</td>
</tr>
</tbody>
</table>
Introduction

ARCHICAD's Window tool meets the needs of the architect when selecting and placing traditional window styles. The parametric quality of the window objects supplied with the standard ARCHICAD library also allows the definition of a large range of individual types of glass structures.

ArchiGlazing was developed to fulfill special needs, for instance when it is impossible to create the desired glass structure using the Window tool due to complicated geometry. It offers tools for upright, tilted, opening, façade and greenhouse glazing, and for creating sketches.

ArchiGlazing is an Add-On for ARCHICAD. Therefore, it can only run if ARCHICAD has been properly installed on your computer.

ArchiGlazing is available for both Mac and Windows and is compatible with ARCHICAD.

**Note:** The elements created or used as templates by ArchiGlazing are Windows, Doors or Objects, depending on the structure.
Installing ArchiGlazing

Before you install ArchiGlazing, make sure that you have a working copy of ARCHICAD installed. If your computer is connected to a network, switch off all network connections before starting installation. If ARCHICAD is running, quit out of it before installing ArchiGlazing.

Place the ArchiGlazing CD-ROM into your computer's CD drive and follow the instructions provided by the Installer program.

The Installer will place the ArchiGlazing add-on into the Extras folder inside the Add-Ons folder of your ARCHICAD folder.

When the installation is finished, launch ARCHICAD. Choose the ArchiGlazing command from ARCHICAD's Design > Design Extras menu. The following screen appears:

You can click on any of the six large pictures representing ArchiGlazing's tools and read its accompanying help text. An overview of the tool's functionality is provided for each. Click the Back or Cancel button to exit ArchiGlazing.
Using the ArchiGlazing Tools

To begin constructing a glass structure, first draw some elements on the Floor Plan and select them, then choose the ArchiGlazing command from ARCHICAD's Design menu.

Choosing the command displays the pictures of the six basic tools for creating various glass structure types. Depending on what you have selected, some of the tools may not be available. Carefully read the description of the different tools before deciding on the appropriate one. Once you've selected a structure type, a settings dialog box is displayed, allowing you to fine-tune parameters.

All structure types are described in detail later. The following is a short summary of the available tools.

**Vertical glass structure** tool: creates vertical glass structures along lines, line combinations or closed contours.

**Slanted glass structure** tool: creates slanted glass structures along lines, line combinations, closed contours and in roof panes.

**Sketch window** tool: creates windows, doors or freestanding glass structures from draft sketches; positions corner glass structures automatically.

**Conic glass structure** tool: creates conical glass structures along arcs, circles, on circular ceiling apertures and walls.

**Shed glass structure** tool: creates shed glass structures on rectangular line contours, walls or ceiling apertures.
Winter Garden tool: creates winter gardens using lines and line wall combinations.

Vertical Glass Structures

Vertical Glass Structures on Lines

In the floor plan, draw a draft straight line using ARCHICAD's Line tool and then select the line.

Choose ArchiGlazing from the Design menu and select the tool for vertical glass structures.

In the appearing dialog box, specify the remaining parameters for the desired glass structure.
Saving a New Glass Structure

Use the Choose folder button to specify where the new glass structure will be stored.

Select an existing folder or create a new one in the dialog box that appears.

**Note:** If you want to create a new folder, you must make it active by choosing File > Libraries and Objects > Library Manager and selecting the new folder before clicking the Reload button. Otherwise, your elements will be missing when next opening the project.

The selected folder will be displayed in the dialog box.

Name your new glass structure. It is advisable to give the glass structure a name that indicates its intended use, e.g., “Glass structure inner courtyard”. If you select the automatic numbering function, all subsequently created glass structures will be numbered in sequence.

When you have selected all the parameters for your new vertical glass structure along with the folder in which it is to be saved, confirm your choices with OK.

The glass structure will automatically be positioned in the floor plan along the specified baseline.

Result in the floor plan

Result in 3D
**Note:** The saved structure is an ARCHICAD Library Part of Object type and will behave as such. It does not create an opening in a wall, it will be listed as an object (and not as a window) in calculations, and can only be opened with the **Object** tool.

**Vertical Glass Structures on Line Combinations**

On the floor plan, you can combine all kinds of lines into a common path using ARCHICAD’s line type tools (**Line**, **Arc/Circle**, **Polyline**, **Spline**).

*Example 1: Line-spline-line*

![Line-spline-line](image)

Selection in the floor plan  
Result in the floor plan  
Result in 3D

*Example 2: Line- arc*

![Line- arc](image)

Selection in the floor plan  
Result in the floor plan  
Result in 3D

**Note:** Make sure that the number of horizontal fields (glass surfaces) selected in the vertical glass structure dialog box are equally distributed over the entire path. Where necessary, create the glass structure separately for individual lines in order to maintain corner profiles at points of direction change.
Vertical Glass Structures on Closed Contours

If you select a closed contour in the floor plan, a closed glass structure will be created. ArchiGlazing recognizes when a closed contour is being used and will only create one closing vertical profile.

Example: Ellipse as baseline contour

Note: If the lines of an open path or a closed contour are in proportion to the selected number of horizontal fields, a vertical profile will then be positioned at the point of direction change.

Vertical Glass Structures Connected to Walls

If laterally adjacent walls are selected in the floor plan in addition to the lines, the vertical end profile for the glass structure will be adapted to fit the wall course.
Modification of a Vertical Glass Structure

Select the glass structure in your project and open ArchiGlazing from the Design > Design Extras menu. Change the material settings for the profiles and glass surfaces and click OK. ArchiGlazing recognizes the path through which the glass structure has been created and makes the changes automatically, according to the construction path you have formerly defined.

If you pass your project as an archive document to another ARCHICAD user without an ArchiGlazing, the glass structure can be opened with ARCHICAD’s Object tool. Although the glass structure appears only as a binary structure, do not alter its dimension settings as this can lead to distortions. You can now change the material settings for the profiles and glass surfaces.
Slanted Glass Structures

Slanted Glass Structure on a Line

Using the ARCHICAD Line tool, draw both the baseline and a contour gradient for the desired glass structure. To differentiate the baseline from the contour gradient, ArchiGlazing needs the addition of a point of reference (hotspot) to the end of the contour gradient. The hotspot also marks the glass structure spot height. Select all the elements specifying the glass structure.

Select ArchiGlazing in the Design > Design Extras menu and choose the tool for slanted glass structures. The dialog box for slanted glass structures will appear.

In the Slanted Glass Structure dialog box, specify the remaining parameters for the desired glass structure.

Saving a New Slanted Glass Structure

Use the Choose Folder button to specify where the new glass structure is to be stored.

Also give the new glass structure a name, preferably one that indicates its intended use, e.g., “Glass structure sculpture hall”. If you select the Numbering function, all subsequently created glass structures will be numbered in sequence.
On completing your entries, confirm them with **OK**.
The glass structure will automatically be positioned in the floor plan along the specified baseline.

*Result in the floor plan*  *Result in 3D*

**Note:** The saved structure is an ARCHICAD Library Part of Object type and will behave as such. It does not create an opening in a wall, will be listed as an object (and not as a window) in calculations and can only be opened with the **Object** tool.

## Slanted Glass Structures on Line Combinations

On the floor plan you can combine all kinds of lines into a common path to define the slanted glass structure baseline using ARCHICAD's line type tools (**Line**, **Arc/Circle**, **Polyline**, **Spline**).

**Example 1:** Several lines form a baseline path

*Selection in the floor plan*  *Result in the floor plan*  *Result in 3D*

**Example 2:** Line and arc form a baseline path

*Selection in the floor plan*  *Result in the floor plan*  *Result in 3D*

**Example 3:** Baseline path using spline tool

*Selection in the floor plan*  *Result in the floor plan*  *Result in 3D*
Note: Make sure that the number of horizontal fields (glass surfaces) selected in the **Slanted Glass Structure** dialog box are equally distributed over the entire path. Where necessary, create the glass structure separately for individual lines in order to maintain corner profiles at points of direction change.

**Conic Slanted Glass Structures**

Conic glass structures can be created by specifying two contour gradients. Both contour gradients must be given a hotspot. The hotspot point at the end of the contour gradient specifies the slanted glass structure spot height.

**Example: Baseline path with two contour gradients**

Slanted Glass Structures on Rising Walls

Walls laterally adjacent to the baseline path can be selected instead of contour gradients. Here, only one height hotspot needs to be specified on one wall.

**Example: Baseline with adjacent wall**

If the hotspot is outside the baseline contour, ArchiGlazing will create a glass structure that widens at the top.

If the hotspot is inside the baseline contour, ArchiGlazing will create a glass structure that narrows at the top.

**Example 1: Baseline as arc on a wall with spot height hotspot outside**
Example 2: Baseline as spline on a wall with spot height hotspot inside

Example 3: Baseline with two adjacent walls

Formation of End Profiles

The end profiles for slanted glass structures are automatically adapted to the contour gradients or to the wall course.

Controlling the Floor Plan Display

Under **Floor Plan Attributes**, select the desired section height for the floor plan symbol. Switch off the **Show Upper Part** option if the floor plan symbol is only to be shown as far as the section height.
**Slanted Glass Structures with Wall Section**

In the **Slanted Glass Structure** dialog box, select **Trim Walls selected on the Floor Plan**, in order to fit the selected walls to the slanted glass structures.

Click the **Options** button to choose individual settings for wall intersection in the **Wall Trim Options** dialog box.

**Example 1: Arc as baseline with wall adaptation**

![Selection in the floor plan](image1) ![Result in the floor plan](image2) ![Result in 3D](image3)

**Example 2: Spline as baseline with wall adaptation**

![Selection in the floor plan](image4) ![Result in the floor plan](image5) ![Result in 3D](image6)

**Slanted Glass Structures with Own Angle of Inclination**

Depending on the story's overhead, the architect often defines the glass structure inclination by the position of the upper edge of the glass structure in order to then calculate the resulting angle of inclination of the glass structure.

ArchiGlazing works according to the same principle in its default setting: the angle of inclination to be expected from the positions of the baseline and the spot height hotspot is calculated and displayed in the **Slanted Glass Structure** dialog box.

![Angle calculation](image7)

If you wish to create the slanted glass structure with a *particular* angle of inclination (1-90°), you can overwrite the value given by ArchiGlazing. The position of the spot height hotspot will then be ignored and the position of the upper edge of the glass structure will be calculated again according to the angle entered.
Example: Slanted glass structure with own angle of inclination

![Spot height hotspot](image1)

![Completed glass structure in the floor plan](image2)

Note: it is still necessary to select a spot height hotspot when creating glass structures with their own angle of inclination.

Wall Adaptations with own Angle of Inclination

In the Wall Trim Options dialog box, deselect Automatic Trim Angle (active by default) to define your own cutting angle (1-90°).

Slanted Glass Structures from Closed Contours, Centered Design

ArchiGlazing can create closed slanted glass structures from regular, closed contours (circle or ellipse).

On the floor plan specify the baseline contour and, in scaled dimensions, the slab line contour for the desired glass structure. Give the slab line contour a spot height hotspot.

In the Slanted Glass Structure dialog box, you can use the number of horizontal fields to control whether the slanted glass structure should follow the curve of an ellipse or circle, or form an n-angled structure.
Example 1: Closed slanted glass structure with four horizontal fields
(Spot height hotspot on the inner contour)

Example 2: Closed slanted glass structure with 12 horizontal fields
(Spot height hotspot on the inner contour)

Example 3: Closed slanted glass structure with 12 horizontal fields
(Spot height hotspot on the outside contour)

Slanted Glass Structures from Closed Contours, Eccentric Design

If the baseline contour and slab line contour are not positioned centrally to each other, ArchiGlazing will then create a closed, eccentric slanted glass structure.

**Note:** Eccentric glass structures can only be created from circles or ellipses. When creating eccentric glass structures, the slab line contour MUST be a scaled copy of the baseline contour.

Example: Eccentric glass structure from two circles
Modification of a Slanted Glass Structure

Select the glass structure in your project and open ArchiGlazing from the Design > Design Extras menu. Change the material settings for the profiles and glass surfaces and click OK. ArchiGlazing recognizes the path through which the glass structure has been created and makes the changes automatically, according to the construction path you have formerly defined.

If you pass your project as an archive document to another ARCHICAD user without an ArchiGlazing, the glass structure can be opened with ARCHICAD’s Object tool. Although the glass structure appears only as a binary structure, do not alter its dimension settings as this can lead to distortions. You can now change the material settings for the profiles and glass surfaces.

Slanted Glass Structures in Roof Apertures

Select a rectangular roof aperture defined with the ARCHICAD Roof tool. Then, choose the ArchiGlazing command in the Design > Design Extras menu and click on the Slanted glass structure tool. After the desired division/distribution has been set and then confirmed with OK, the slanted glass structure will automatically be positioned in the roof surface.

Selection in the floor plan  Result in the floor plan  Result in 3D

Note: Make sure to select ONLY the hole, not the whole roof to use this function.
Sketch Window

Creating Window Sketches

1. Draw the outside contour of the desired window using the ARCHICAD line type tools.

2. Make sure that the contour is closed.
3. Select the entire line contour with the **Arrow** tool (Figs. 2 and 3).

4. Group the selected line contour by choosing the **Grouping > Group** command in the **Edit** menu. **Note**: The contour lines must be a group of lines. It cannot be a single polyline. Explode polyline to make it a group of lines.

5. Next, draw the desired transom for the window. The transom lines define the center axes of the transoms.

6. Now select the entire window sketch with the **Arrow** tool. Choose the ArchiGlazing command in the **Design > Design Extras** menu and click on the **Sketch Window** tool.

*Grouped line contour*  
*Definition of the transom lines*
7. In the Sketch Window dialog box, specify the remaining parameters for the desired window.

![Sketch Window Settings](image)

8. Under Save as, select the ARCHICAD object type (Object, Window or Door) and the folder location and choose a name for the new window.

9. On completion of your entries, confirm them with OK.

![Positioning](image) ![Result in the floor plan](image) ![Result in 3D](image)

10. From the ARCHICAD toolbar, select the object type created (Object, Window or Door), and click to position the new window.

   **Note:** The choice you make here affects the behavior of the structure. Window and Door type elements can only be placed into walls and will create an opening there. Object type elements can be placed independently, they do not create an opening in a wall, will be listed as objects (and not as windows or doors) in calculations and can only be opened with the Object tool.

**Door and Window Frames, Sills and Ledges**

Under Options, specify the parameters for an additional door or window frame or window sill or ledge. Your settings will, however, only be used if Use Extra Frame and Windowsill Settings is selected. Window sills can only be generated for windows with a bottom edge.
ArchiGlazing always creates an additional door or window frame inside the window sketch specified.

Note: The parameters already specified for frame height and width are applied to the casement when a frame is selected.

Result with the selected window frames and ledges

Window Sketch Examples

Combinations of Lines, Polylines and Bézier Curves

You can create the contour for your window sketch using any line type or combination of line types.

Example 1: Contours from lines and arcs
The transom lines for the window sketches can also have any form or direction.

**Example 2: Slanted transom lines and a spline**

**Window Sketches from Circles and Ellipses**

ArchiGlazing cannot automatically recognize sketch contours created from geometrically closed contours (circle or ellipse). Specify a closed circular or elliptical window by using two semi-circles or semi-ellipses, and then group the elements.

**Example:**
Window Sketch from Splines

If you wish to use a spline to create a contour for an unusual window design, you must use two, grouped splines. Alternatively, you can use a single spline, then cut it into two parts and group them.

Example:

![Window sketch](image1.png) ![Result in 3D](image2.png)

Empty Wall Openings

If you select Empty Wall Opening, only an empty wall aperture will be created. If your window sketch contains transom lines, these will be ignored. Remember that the contour must be grouped before creating the structure.

Example:

![Window sketch](image3.png) ![Result in 3D](image4.png)

Corner Glass Structures from Window Sketches

If you add a hotspot to a vertical transom line in your window sketch, ArchiGlazing will interpret the marked line as a corner post.

Select the window sketch (including hotspot) and both walls in which you want to have a corner window. Choose ArchiGlazing and click the Sketch Window tool. In the appearing dialog box, specify the remaining parameters for the window in the usual way and confirm your entries with OK.
The corner glass structure will automatically be positioned at the corner of the wall.

Selection of the window sketch incl. hotspot and corner of the wall

Example: Mirrored line drawing as initial sketch

Frame Additions Connected to Grooves

If you wish to position the window in the floor plan with reveals, you can increase the size of the window frame at the side by the width of the reveal. With this you ensure that the overall size of the aperture of the window created corresponds to the line contour specified by you.

In the Reveal Setup dialog box you can define whether the reveal should increase the window frame width or should reduce the aperture of the window.

Note: Side frame additions are only possible with rectangular windows.
Subsequent Changes to Sketch Windows

Select the glass structure in your project and open ArchiGlazing from the Design > Design Extras menu. Change the material settings for the profiles and glass surfaces and then click OK. The window will be updated automatically.

If you pass your project as an archive document to another ARCHICAD user without an ArchiGlazing, the window can be opened and modified using ARCHICAD’s Window tool.

Note: The contour and transom layout cannot be subsequently modified in this dialog box. If you need to change them, you will have to create a new sketch window.

Saving a Sketch Window as a Door

If you selected the Door object type in the Sketch Window Settings dialog box when saving your new structure, you will need to activate ARCHICAD’s Door tool before positioning the door. ArchiGlazing will not automatically show a door leaf in the floor plan. You can, however, select the glass structure created in the floor plan and choose the Open object command from the File > Libraries and Objects menu. The Door Settings dialog box will then appear and you will be able to edit the 2D Symbol.

See also: the relevant section of the ARCHICAD Reference Guide.

Saving a Sketch Window as an Object

If you selected the Object type in the Sketch Window Settings dialog box when saving your new structure, you will need to activate ARCHICAD’s Object tool before positioning the window.

When a corner glass structure is saved as an object, the glass structure is not automatically positioned in the floor plan: ArchiGlazing creates two objects that you can position one after the other using ARCHICAD’s Object tool.

Select the Object tool and position the first half of the glass structure in the floor plan. Then open the Object Settings dialog box, select the second half of the glass structure and position this likewise in the floor plan.
Conic Glass Structures

In contrast to some of the other ArchiGlazing tools, no new library parts are created when dealing with conic glass structures. Instead, an object already stored in the library (“AG cone.GSM”) is automatically edited and positioned by ArchiGlazing according to its floor plan and division specifications.

**Note:** This structure is an ARCHICAD Library Part of Object type and will behave as such. It does not create an opening in a wall, will be listed as an object (and not as a window) in calculations and can only be opened with the Object tool.

Conic Glass Structures on Arcs and Circles

Draw a circle or arc in the ARCHICAD floor plan and select it. Choose the ArchiGlazing command in the Design > Design Extras menu and click the tool for conic glass structures. The Cone Glass Structure Settings dialog box will appear.

Specify the remaining parameters for the glass structure in the dialog box and confirm your choices with OK. The conic glass structure will automatically be positioned in the floor plan over the circle or arc.

**Example: Conic glass structure on an arc**

![Selection in the floor plan](image1)

![Result in the floor plan](image2)

![Result in 3D](image3)
Conic Glass Structure over a Ceiling Aperture

Select a circular ceiling aperture in your ARCHICAD project and choose the ArchiGlazing command in the Design > Design Extras menu. Specify the remaining parameters for the glass structure in the Conic Glass Structure Settings dialog box and confirm your choices with OK. The corner glass structure will automatically be positioned over the ceiling aperture. In this way, the ceiling aperture corresponds to the overall (inner) diameter of the conic glass structure.

**Note:** Make sure to select ONLY the hole, not the whole slab to use this function.

Example: **Conic glass structure over a ceiling aperture**

![Selection in the floor plan](image1) ![Result in the floor plan](image2) ![Result in 3D](image3)

Conic Glass Structure over a Circular Wall or Wall Arc

After selecting a circular or curved wall and specifying the conic glass structure parameters, ArchiGlazing positions the glass structure automatically to correspond to the wall course. The inner radius of the curved wall corresponds to the overall (inner) radius of the conic glass structure.

Example: **Conic glass structure over a wall arc**

![Selection in the floor plan](image4) ![Result in the floor plan](image5) ![Result in 3D](image6)
Modifying Placed Conic Glass Structures

Select the glass structure already positioned in your project. Click the Object tool in the ARCHICAD toolbar. In the Object Settings dialog box, you can change any of the parameters for the conic glass structure.

**Note:** Since the “AG cone.GSM” conic glass structure is a freestanding, fully parametrizable object, you can also open it without ArchiGlazing in ARCHICAD's Object Settings dialog box and position it manually in your project.
Shed Glass Structures

In contrast to some of the other ArchiGlazing tools, no new library parts are created when dealing with shed glass structures. Instead, an object already stored in the library (“AG shed.GSM”) is automatically edited and positioned by ArchiGlazing according to its floor plan and division specifications.

Note: This structure is an ARCHICAD Library Part of Object type and will behave as such. It does not create an opening in a wall, it will be listed as an object (and not as a window) in calculations, and can only be opened with the Object tool.

Shed Glass Structures on Lines

Draw a rectangular closed line contour in the ARCHICAD floor plan and select it. Choose the ArchiGlazing command in the Design menu and click the tool for shed glass structures. The Shed Window Settings dialog box will appear.

Specify the remaining parameters for the glass structure in the dialog box and confirm your choices with OK. The shed glass structure will automatically be positioned over the rectangular contour in the floor plan.

Example: Shed glass structure over a rectangular contour

Selection in the floor plan

Result in the floor plan

Result in 3D
Shed Glass Structure over a Ceiling Aperture

Select a rectangular ceiling aperture in your ARCHICAD project and choose the ArchiGlazing command in the Design menu. Specify the remaining parameters for the glass structure in the Shed Glass Structure Settings dialog box and confirm your choices with OK. The shed glass structure will automatically be positioned over the ceiling aperture. In this way, the ceiling aperture corresponds to the overall (inner) diameter of the shed glass structure.

**Note:** Make sure to select ONLY the hole, not the whole slab to use this function.

Example: Shed glass structure over a ceiling aperture

![Selection in the floor plan](image)

![Result in the floor plan](image)

![Result in 3D](image)

Shed Glass Structure over Rectangular Walls

After selecting four rectangular walls and specifying the shed glass structure parameters, ArchiGlazing will automatically position the glass structure on the walls. The inner contour of the walls corresponds to the overall (inner) aperture of the shed glass structure.

Example: Shed glass structure over a rectangular wall position

![Selection in the floor plan](image)

![Result in the floor plan](image)

![Result in 3D](image)

Shed Glass Structures with Differing Gable Types

In ArchiGlazing's Shed Window Settings dialog box, you can choose from among six types for the glass structure gable surfaces. The chosen type is always used on both gables.
Example: Different gables for type: saddle/barreled

*Simple*  *Vertical transoms*

*1 vertical transom*  *Closed*

*Star transoms*  *Open*

**Note:** When choosing the gable type, bear in mind that you will get unwanted results if the transoms are set too wide.

**Shed Roof Types**

Using the Shed type button in the **Shed Window Settings** dialog box, you can control whether you wish to design a saddle or barrel shape.

While the height of the saddle shed can be controlled by either the roof inclination or the given height, the height of the barrel shed is only defined by the crown height.

If you switch from the *saddle* type to the *barrel* type, all the settings made so far for division, materials, transom cross sections, line type, etc., will be transferred to the new shed type.

The number of vertical fields are applied separately to both sides of the roof in the case of the saddle type, whereas with the barrel type they are distributed over the entire cross section.
Example: Specification of four vertical fields

Result with saddle type shed

Result with barrel type shed

Modifying Placed Shed Glass Structures

**Note:** Since the “AG shed.GSM” shed glass structure is a freestanding, fully parametrizable object, you can also open it without ArchiGlazing in ARCHICAD's **Object Settings** dialog box and position it manually in your project.
Winter Gardens

In contrast to some of the other ArchiGlazing tools, no new library parts are created when dealing with winter gardens. Instead, an object already stored in the library (“AG Winter Garden.GSM”) is automatically edited and positioned by ArchiGlazing according to its floor plan and division/distribution specifications.

**Note:** This structure is an ARCHICAD Library Part of Object type and will behave as such. It does not create an opening in a wall, it will be listed as an object (and not as a window) in calculations, and can only be opened with the **Object** tool.

Winter Garden from Three Lines

Draw the outside contour of the winter garden in the ARCHICAD floor plan using the **Line** tool: one front line and, at a right angle to this, two side lines of equal length.

Choose the ArchiGlazing command in the **Design** menu and click the tool for winter gardens. The Winter Garden Settings dialog box will appear.

**Note:** If the two side lines are of different length, the length of the line which was first drawn will be taken into consideration.

Specify the remaining parameters for the glass structure in the dialog box and confirm your choices with **OK**. The winter garden will automatically be positioned within the line contour.
Example: Winter Garden from three lines in floor plan

![Selection in the floor plan](image1)

![Result in the floor plan](image2)

![Result in 3D](image3)

**Winter Garden from Two Lines**

ArchiGlazing will only create the glass facades for the winter garden along your lines. Consequently, you have the option to create two- or three-sided open winter gardens by omitting side lines. If less than three baselines are specified, you must then inform ArchiGlazing where you wish the top ridge (highest point) of the winter garden to be by means of a hotspot.

**Example 1: Winter Garden from two lines with (spot height) hotspot**

![Selection in the floor plan](image1)

![Result in the floor plan](image2)

![Result in 3D](image3)

**Example 2: The same line specifications but with a displaced hotspot**

![Selection in the floor plan](image1)

![Result in the floor plan](image2)

![Result in 3D](image3)

**Winter Garden from a (Front) Line**

If you specify only one line in the floor plan, ArchiGlazing will always interpret this as the front line of the winter garden. To mark the position of the top ridge - and therefore also the (building) depth - of the winter garden, add another hotspot in the free area.
Example: Winter Garden from line and hotspot

Selection in the floor plan  Result in the floor plan  Result in 3D

Note: If the Hotspot is not placed at the end of the line chain, the front side of the wintergarten will adjust to the line that was drawn first. The other line gives the sidewall, and the position of the hotspot is not taken into consideration.

Winter Garden from Lines and Walls

For easier creation of winter gardens attached to walls, adjacent walls can also be included in the selection.

Example: Winter Garden from lines and wall

Selection in the floor plan  Result in the floor plan  Result in 3D

If only one wall is selected that is parallel to one line, ArchiGlazing interprets the line as the front of the winter garden. The distance between the line and the wall defines the building depth.

Example: Winter Garden from one line and a wall

Selection in the floor  Result in the floor plan  Result in 3D

If you wish to create a winter garden glass structure between two parallel walls, in addition to the front line, you must mark the position of the top ridge (building depth) with a hotspot.
Example: Winter Garden between two walls

Selection in the floor  Result in the floor plan  Result in 3D

Note: It is a basic rule that in winter garden designs, lines and walls must be parallel or perpendicular to one another.

If you wish to create a winter garden glass structure in a wall recess, you do not need to mark the position of the top ridge with a hotspot. ArchiGlazing will automatically position the top ridge on the wall running parallel to the front line.

Example: Winter Garden in a wall recess

Selection in the floor  Result in the floor plan  Result in 3D

With a winter garden glass structure in wall corners, the position of the hotspot determines the orientation of the winter garden.

Example 1: Winter Garden in a wall corner

Selection in the floor  Result in the floor plan  Result in 3D

Example 2: Winter Garden in a wall corner with a displaced hotspot

Selection in the floor  Result in the floor plan  Result in 3D
Changing the Roof Pitch of a Winter Garden

ArchiGlazing calculates the top ridge height of the winter garden using the building depth specified by you along with the default settings for eaves (1.80 m) and roof pitch (30°). The top ridge height calculated is displayed in the Winter Garden settings dialog.

If you change the winter garden settings, the following will happen to the parameters:

- **Change top ridge height**: The roof pitch will be automatically corrected, the eaves height will remain unchanged.
- **Change eaves height**: The roof pitch will automatically be corrected, the top ridge height will remain unchanged.
- **Change roof pitch**: The top ridge height will be automatically corrected, the eaves height will remain unchanged.

Winter Garden with Individual Vertical Transom Division

Select **Use Manual Divisions** in the **Winter Garden Settings** dialog box if you wish to keep individual segmentation for the vertical arrangement of the transoms.

Under **Options**, you can specify an individual height for up to six transoms in the dialog that appears.
Controlling the Roof Profile of a Winter Garden

ArchiGlazing always adopts the number of horizontal fields the user specified from the front and side surfaces and integrates it into the roof area of the winter garden. It even does so when no side areas have been created.

Set the number of horizontal side fields to one if you want a roof area without vertical partitioning.

Modifying placed Winter Gardens

**Note:** Since the “AG Winter Garden.GSM” winter garden is a freestanding, fully parametrizable object, you can also open it without ArchiGlazing in ARCHICAD's **Object Settings** dialog box and position it manually in your project.