The server is not responding
Issue
- During the Add More Server process , the following warning appears:
The server is not responding. Use the Network Diagnostic tool to troubleshoot and solve the problem.
However running the diagnostic tools does not reveal any network problem.
Cause
- Bad connection data stored on the client machine.
Solution
- Find and delete the Connections.xml file from the client computer that can not connect to the BIM Server. The location of this file is:
- Mac: /Users/[USERNAME]/Library/Application Support/Graphisoft/ConnectionInfo/<AC version number>
- Windows 7/Vista: [SYSTEM DISK]/Users/[USERNAME]/AppData/Local/Graphisoft/ConnectionInfo/<AC version number>
- Windows XP: [SYSTEM DISK]/Documents and Settings/[USERNAME]/Application Data/Graphisoft/ConnectionInfo/<AC version number>