Cannot send messages in Teamwork or joined users are not displayed in the Teamwork palette

by István Moharos · updated: 07.20.2017

Related versions: v18 and newer

ARCHICAD users cannot send messages in Teamwork and/or joined users are not displayed in the Teamwork palette.

Most probably the cause of the issue is a database corruption on the BIMcloud / BIM Server.

Troubleshooting process

  1. Check for updates

    Make sure that all ARCHICAD clients and BIMcloud / BIM Server components are updated to the latest build.

  2. Delete the Mailboxes database

    1. Stop the BIMcloud Server / BIM Server Module service (on Windows) or daemon (on macOS) manually.
    2. Open a File Explorer (on Windows) or Finder (on macOS) window and navigate to the Mailboxes folder. Locations:
      • Windows:
        • BIM Server: C:\Program Files\GRAPHISOFT\BIM Server <version>\BIMcloud Server <version>\Mailboxes\
        • BIMcloud: C:\Program Files\GRAPHISOFT\BIMcloud\BIMcloud Server <version>\Mailboxes\
      • macOS:
        • BIM Server: System drive/Applications/GRAPHISOFT/BIM Server <version>/BIMcloud Server <version>/Mailboxes/
        • BIMcloud: System drive/Applications/GRAPHISOFT/BIMcloud/BIMcloud Server <version>/Mailboxes/
    3. Delete the Mailboxes.db file.
    4. Start the BIMcloud Server / BIM Server Module service (on Windows) or daemon (on macOS) manually.
    Deleting the Mailboxes database will NOT cause any project data loss, but the previously sent teamwork messages will be lost.
  3. Contact your local GRAPHISOFT support representative

    During the investigation BIMcloud / BIM Server log files might be necessary.

  • Was this Helpful ?
  • 1   ​0