ARCHICAD 16 Changes Guide

by GRAPHISOFT, Katica Avvakumovits and Katalin Götz · updated: 08.06.2012

This list contains a collection of changes that are not reflected in the ArchiCAD 16 Reference Guide. These include retired features, bug fixes, and smaller usability or interface changes which were made to the program after the Reference Guide was completed.


New Features and Bug Fixes

Changes to Morph Features

Changed Morph Command Name

  • To check whether a Morph is solid, use this command: Design > Modify Morph > Check Solidity. (In some earlier versions, the command was called “Check Morphs”.)

Boolean Operations with Morphs: Changed Functionality

  • Three Boolean Operations involving Morphs (Union, Subtract, Intersect) are available only if the last-selected element is any Morph. These commands affect only Morphs.
    If the last-selected element is a Morph, these commands are available:

    • in the context menu; and
    • in the Design > Modify Morph submenu.

    (In ArchiCAD 16 Help, these commands are grouped under the Solid Morph Operations menu).

Convert Selected Elements to Morphs: Single Command instead of Two

  • A single command, Convert Selection to Morph(s), will convert any selected element(s) to Morph(s).
    The Convert Selection to Morph(s) command is available from the Design menu, and from the context menu of a selected element.
    Each selected element will become a separate Morph. In every case, the original element and their dimensions will be deleted; you do not have the option to retain the originals.

    Note: If you want to achieve a single Morph out of the resulting Morphs, do a Union operation on them.

    This command replaces two commands that are described in ArchiCAD 16 Help: Create Morph Using Selection and Explode into Morphs.

Pick up and Inject Morph Parameters

  • This process is not described in ArchiCAD 16 Help, but it works the way you would expect. You do not have to select either the whole Morph or any of its sub-elements before you pick up/inject parameters.
    • To pick up Morph Face parameters:
      Alt-click a face. (The eyedropper is accompanied by a Morph Face icon.)

    Pickup1.png

    • To pick up Morph Default parameters:

      Alt-click a Morph edge or point. (The eyedropper is accompanied by a regular Morph icon.)
      Custom Morph Edge parameters cannot be transferred using parameter transfer.

    Pickup2.png

    • Inject Morph Parameters to a particular Morph Face:
      Ctrl+Alt+click on a Morph face. (The eyedropper is accompanied by a Morph Face icon.)

    Pickup3.png

    • Inject Morph Parameters to the Entire Morph:

    Ctrl+Alt+click on a Morph edge or point. (The eyedropper is accompanied by a regular Morph icon.)

    Pickup4.png

Changes in Energy Evaluation

Set Area Threshold for Structures and Openings

  • To filter out structure or opening list entries of negligible area, enter a value in the “Area Threshold” (Structures list) or “Total Area Threshold” field (Openings list). Entries smaller than this value will not be listed, and will not be considered by the calculation engine. (If you later lower this area threshold, the filtered-out structures will reappear as applicable.)
    Setting an Area threshold will help you filter out small areas that are insignificant for energy evaluation, resulting in more manageable Structure/Opening lists.

SetArea.png SetArea2.png

Fine-Tune Area Values of Listed Structures and Openings

  • The Structures list of the Model Review palette has an additional column for “Correction – area”. (This column is hidden by default; show it by choosing it from the pop-up list at top right of the palette, as shown below.) For the listed item, you >can adjust the area by entering a positive or negative value in this column. The value of this item in the “Area” column will be adjusted accordingly; this corrected Area value (if positive) will be used by the calculation engine.

TuneArea.png

  • Manual correction works similarly for openings: the Openings list of the Model Review palette has two additional columns: “Correction – Glazed area” and “Correction – Opaque area.” Enter positive or negative corrections to these area values as needed.

TuneArea2.png

Changes to Custom Library Part Creation

Save as Library Part: Changed Command Name

  • To save a selected element as a library part, use File > Libraries and Objects > Save Selection as.

Changed Workflow When Saving Selection as Door/Window

  • When you save an element (e.g. slab) from the 3D window as a Door or Window (File > Libraries and Objects > Save Selection as…), you are now prompted to specify which plane of the model represents the host wall plane (elevation plane), into which the new Door/Window will be rotated: either the current editing plane or the horizontal plane. (Until now, the element’s top view was automatically interpreted as being the elevation plane of the new Door/Window.)

SaveDoorWindow.png

  • This is especially important, for example, if you started with a Door, exploded it into a Morph, and are re-saving it as a Door. In such a case, you will need to define the elevation plane of the new Door as the current (e.g. vertical) editing plane, not the horizontal plane; otherwise it won’t lie correctly when placed in a wall.

File History in Library Manager

  • Recently loaded libraries and objects are now listed in Library Manager. In Library Manager, click the Add button to see recently loaded libraries and objects below the separator line. This way, if you have removed such items from your project, then later need to re-load them, just click on the item you need to add it quickly, without having to browse it in again.

LibraryHistory.png

Information Dialog on Missing Objects/Textures

  • If the Library Manager indicates that any object-type elements of attributes (e.g. textures, zone stamps) are missing from the project, click the Information button to find out which attribute the missing object belongs to: for example, if a texture is missing, you will see which material to which the missing texture was assigned.

MissingAttributes.png

Reorganized Navigator Options

  • Navigator-related commands, available when you right-click on the Project Chooser button in the Navigator, are reorganized.

Zone Area/Volume Units with Superscript

  • Zone stamps now show areas and volumes with correct superscript notation.

New Renovation Filter Options for Demolished Elements

  • Filter Settings now include two additional filter options for elements set “To be Demolished”:
    • Solid Cut Fill
    • Transparent Fill

Renovation.png

DXF-DWG Translator

  • New setting in Open Options: “Convert 3D Solids, Regions and Bodies into GDL Objects”. In previous versions, these options were set under Open Extras tab one-by-one. Custom Functions/ Open Extras: Block Reference, 3D Solid, 3D Face functions are merged to a checkbox in Open Extras.
  • Custom Functions/ Open Extras: the names of available default custom open functions are changed: Point -» Points to…; Mesh -» Meshes to ArchiCAD fills; Text (pre-R13) -» Fix 1-line text positions; Mesh -» Meshes to ArchiCAD meshes; Leader -» Leaders to Labels
  • Custom Functions/ Save Extras: the name of available default custom open function is changed: Label -» ArchiCAD labels to leaders
  • Drawing Unit Definition for DXF/DWG File Exchange: The Drawing Unit options on the DXF/DWG Translator Settings page (File > File Special > DXF-DWG Translator Setup) now include a new checkbox (marked by default): “Prefer Drawing Unit definition in DXF/DWG file”. This means that ArchiCAD will use the Drawing Unit definition as set in the original imported DXF-DWG file. You still have the option to define or reset the drawing unit in the Translator, as before.

Changed Defaults

Change in Default Installation – Work Environment migration

  • As part of the installation process for ArchiCAD 16, customized Work Environment profiles from earlier versions are NOT imported by default.
    If the installer detects an earlier version of ArchiCAD on your machine, you still have the option of importing customized Work Environment Profiles from versions ArchiCAD 9 through 15. This installer option is now set to “No” by default: your customized Work Environments will not be imported. The reason is that if you import an older-version Work Environment profile to a newly installed ArchiCAD, and if you apply this imported profile, the new features of the latest version will not be visible in your interface, and you will have to customize all your menus and toolbars to include the new commands.

Default Shortcuts for Guide Lines

  • The default shortcuts for some Guide Line commands have been changed:
  • Force Guide Line Display: Q key (that was ‘ key before)
  • Show/Hide Guide Lines: L key (that was Q key before)
  • Create Guide Line Segment: Alt/Shift + L (that was Shift + ‘ before)

Different Default for Roof Trimming Body

  • The Trimming Body option for Roofs (Roof Settings Model Panel) is now set to “Contours down” by default (rather than Pivot Lines down, as in the previous version).

Quick Selection is Disabled in Wireframe Mode

In Wireframe and Hidden Line 3D display modes the Quick Selection (Magnet icon) is no longer available by design.

QuickSelection.png


Library Part Changes

Curtain Wall: Corner Frame Type

  • New frame type in Curtain Walls: Corner Frame

More Settings in Glass Pane Object

  • More flexible Glass Pane dimension values, and new Glass Thickness, Frame Width, and Frame Thickness parameters are available.

Chimney Objects in ArchiCAD Library

  • Prefabricated Chimney objects are available in the INT object library: Furnishing/Special Constructions > Fireplaces, Stoves, Chimneys

Changed Command Locations

3D Editing Plane Commands

  • The default location of the Editing Plane menu commands: View > Grid & Editing Plane Options.

Design Tools in Toolbar

  • The order of design tools in Toolbar has been changed.

Show/Hide Editing Plane Toggle

  • Easy access to the toggle command to show/hide the 3D Editing Plane is: View > Editing Plane Display. In the previous version, this function was available from View menu/ Grids and Editing Plane/ Editing Plane Display.

Reorganized Design Menu

  • Several commands are located in new sub-menus of the Design menu.
  • New Design menu items for Morphs and for Energy Evaluation
  • The commands of the Modify Wall add-on (structure, reference line, direction settings) are now grouped in the new Design > Wall Extras sub-menu.
  • The commands related to roof design are now grouped in the new Design > Roof Extras sub-menu.

Surface Snap in Options Menu

  • The improved 3D editing in ArchiCAD 16 allows you to snap to surface in 3D Window if the cursor is moved to any surface (as well as edges and points).

All Antialiasing Options in Work Environment

  • The Antialiasing options, for both 2D and 3D windows, are now in one place on the Work Environment’s Advanced Redraw Options page.
    In earlier versions, the checkbox for Antialiasing with Open GL was located in the Open GL Options dialog box (accessed from 3D Window Settings if your 3D Engine is Open GL.)

Antialiasing.png

“Project Location” and “Set Project North” Command Location

  • These commands are available by default from Options > Project Preferences.

ProjectLocation.png


File Format

Opening .LWI format

  • ArchiCAD 16 is able to open .LWI image file format. For details, see FileFormats

Icons and Appearance

“Premium Content” Icon in Object Settings Dialog Box

  • If you search in a library part Settings dialog box, some of the found library parts that are on BIMComponents.com will be marked with a key. Such objects are available only to users with some type of premium service agreement. (This may vary by market; contact your distributor.)

New Icon in Layer Settings

  • The new Filter icon in Layer Settings changes depending on whether it is set to Show All, or is using a filter:

LayerSettingsIcon.png

LayerSettingsIcon2.png

  • Realistic preview replaces text-only preview of Interactive Footer, in Footer settings:

Schedule.png

  • Was this Helpful ?
  • 0   ​0

Related content

Editing Grids

Best Practice Grids are best set before sharing the project. If it is necessary to edit a grid element, it is best to have all other users release their reserved elements and you reserve all of the elements in the project. If your organization is large…

Renovation Filter Options

Use this dialog box ( Document > Renovation > Renovation Filter Options ) to define how to display elements for each Renovation Filter. You can change the settings of existing filters, or create new Renovation Filters. Renovation Filter Options are…

Boolean Operations with Morphs

Three Boolean operations are available from the Design > Modify Morph menu (or the context menu of selected Morphs): Union Subtract Intersect Note: You can also enable priority-based connections between Morphs and other elements. For information on…

Meshes

About Meshes Display of Meshes Create a Mesh Edit Elevation of a Mesh Point Add New Points to the Mesh Create a Hole in the Mesh Mesh Tool Settings

Editing Plane Display

The Editing Plane is shown by default in the 3D window. To hide it, use the toggle at View > Editing Plane Display. Note: Regardless of the state of this toggle, the Editing Plane will be temporarily displayed whenever necessary: for example, after you…

Guide Lines

Guide Lines are drafting aids which help you find special points and projections, to ensure precise input in both 2D and 3D windows. Guide Lines are based on the cursor’s relationship to the input plane and to existing elements. Once you find the Guide…

ArchiCAD 16

[no_toc]   ArchiCAD 16 was announced on May 2, 2012 . "BIM Components at Your Fingertips" is the main theme of ArchiCAD 16. The new features - Morph Tool, Built-in Energy Evaluation, BIM Components Portal, Improved 3D Editing, expanded Teamwork…

Tips to work with Guide Lines

[no_toc] Guide Lines are drafting aids which help you find special points and projections, to ensure precise input in both 2D and 3D windows. Guide Lines are based on the cursor’s relationship to the input plane and to existing elements. 1. - Show/Hide…

Layer Extras

Updating Views and Layer Combinations via the Context Menu – by Link Ellis, Worldwide Consultant "If I am working along in a view and decided that I want to turn a couple layers off so I click and hide them through right click, or through the palette, is…

ARCHICAD 15 changes guide

This list contains a collection of changes that are not reflected in the ArchiCAD 15 Reference Guide. Such as retired features, long term bug fixes, and smaller usability or interface changes.   1. New ArchiCAD icon is introduced A different…

Solid Element Operations in Archicad

ForWikiEditors : ToDoTechTip/ - check and update article Originally published at AECBytes: http://www.aecbytes.com/tipsandtricks/2006/issue10-archicad.html written by Eric Bobrow Principal, Bobrow Consulting Group Archicad's Solid Element Operations…

How to create chimneys in ArchiCAD

This article is based on the ArchiCAD-Talk discussion: http://archicad-talk.graphisoft.com/viewtopic.php?t=13720 1 - The Column Tool trick Simply place columns into the wall where you want the chimneys to be - just make sure they go all the way up on each…