‘”ArchiCAD” is not optimized for your Mac’ warning on macOS 10.13.4 High Sierra

by Dániel Alexander Kovács · updated: 04.26.2018

With macOS 10.13 Apple has started to slowly turn away from supporting applications with 32-bit components. As a first step, on macOS 10.13.4 or later you get the following warning when you run an application with 32-bit components for the first time.

32-bit warning

This doesn’t mean there will be errors when the application is running, this is just a notification about 32-bit components.

GRAPHISOFT is commited to applying the latest technologies, so our actively supported softwares (ARCHICAD 19-21) are fully 64-bit based with no 32-bit components, but the ARCHICAD file converters and some installer packages may be affected by this.

  • Was this Helpful ?
  • 0   ​0