Affected version: 13 and newer | Severity: workaround applicable | ID: 100374
Issue
In the Hotlink Manager, duplicated Hotlinked Modules are visible.
Cause
- If two users place the same Hotlink file in Teamwork from different platforms, this will duplicate the same path, as shown in the Hotlink Manager picture above.
Solution
- For example, if the PC user places the Hotlink and then sends, and the Mac user receives and then places the same hotlink, the hotlink will be placed from the local copy created by the PC user.
If this problem arises, it is only necessary to relink the hotlinks.
It is a better workflow to have only one person working with hotlinks at any time. More info on how hotlinks in
Teamwork should be managed:
Teamwork/ManageHotlink.