Il contenuto chiave non è accessibile: viene visualizzato un messaggio di errore in LMT

RecentiGiugno 19, 2019Aggiornato daTamás Gáspár

Versione interessata: Non legato ad una versione | Gravità: soluzione alternativa applicabile

Problematica

Viene visualizzato il messaggio di errore "Il contenuto della chiave non è accessibile" durante il caricamento o il download di una chiave software con License Manager Tool.

Questo fenomeno ha somiglianze con Il contenuto della chiave di protezione è elencato come Non accessibile in LMT (Codice: 2009). Consulta anche l'articolo del Centro assistenza correlato.

Cause

Per scaricare o caricare una licenza software, i file devono essere creati ed eliminati in determinate posizioni sul computer. Se ciò non è possibile e License Manager Tool non è in grado di modificare questi file, viene visualizzato il messaggio di errore "Il contenuto della chiave non è accessibile". Il motivo principale di ciò è un problema di autorizzazione: l'utente effettivo del sistema operativo non dispone di autorizzazioni di lettura e scrittura per le cartelle necessarie o un firewall o un software antivirus blocca la gestione dei file di licenza.

Soluzione

1. L'account utente corrente del sistema operativo dovrebbe disporre delle autorizzazioni di lettura e scrittura per le seguenti cartelle e tutti gli elementi allegati (click per gli screen shots):

Windows: C:ProgramDataCodeMeter

macOS: Macintosh HD/Library/Application Support/CodeMeter/

2. Nel caso in cui si controlli la comunicazione di rete tramite firewall/proxy ecc., assicurati che il License Manager Tool possa comunicare con questi host.

3. Se tutte le autorizzazioni sono impostate, il passaggio successivo consiste nel disabilitare tutte le soluzioni firewall e antivirus per il tempo di gestione delle licenze. Alcune di queste soluzioni di sicurezza sono molto rigide, quindi non è sufficiente terminarle o sospenderle, ma dovrebbero essere completamente disabilitate.
È anche possibile che un aggiornamento del sistema operativo cambi le loro impostazioni (ad es. L'aggiornamento di Windows può facilmente modificare le impostazioni di Windows Defender).

4. Se la licenza continua a non funzionare e viene visualizzato lo stesso messaggio di errore, si consiglia di disinstallare e reinstallare il driver License Manager Tool e CodeMeter.

  • License Manager Tool: il programma di disinstallazione è disponibile nella cartella GRAPHISOFT/License Manager Tool, e l'ultimo programma di installazione può essere scaricato dal Sito GRAPHISOFT per i Download. Per disinstallare License Manager Tool da Windows, è possibile utilizzare l'utilità "Programmi" o "Aggiungi o rimuovi programmi", accessibile dal Pannello di Controllo.
  • CodeMeter: L'ultimo pacchetto di installazione è disponibile sul Sito GRAPHISOFT per i Download. Utilizzare il programma di disinstallazione del pacchetto di installazione, quindi verificare se sono ancora presenti file e cartelle relativi a CodeMeter nelle cartelle ProgramData e Library/Application Support. Per disinstallare CodeMeter da Windows, è possibile utilizzare l'utilità "Programmi" o "Aggiungi o Rimuovi Programmi", accessibile dal Pannello di Controllo. - Successivamente, utilizzare il programma di installazione per installare il driver CodeMeter più recente e riavviare il computer.
Nota:
Seil problema permane, chiedere l'aiuto del proprio distributore locale per inoltrare il problema al supporto tecnico.
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