Marquee Area

The Marquee tool is used to define areas for selection, editing and visualization.

//helpcenter.graphisoft.com/wp-content/uploads/ac21_help/02-interaction/MarqueeTool.png 

Place Marquee

1.Select the Marquee tool.

2.Click in the project and define the Marquee area.

//helpcenter.graphisoft.com/wp-content/uploads/ac21_help/02-interaction/DrawMarquee1.png     //helpcenter.graphisoft.com/wp-content/uploads/ac21_help/02-interaction/DrawMarquee2.png

A Marquee area does not display selection dots on the included elements; the marqueed area is shown by a dashed line.

For more options, see Marquee Area Definition.

Remove Marquee

Do one of the following:

Press Esc

Use Remove Marquee from the context menu

Begin drawing a new Marquee

Double-click in the window outside the marquee area with the Marquee tool selected.

If you have explicitly selected further elements within the Marquee, pressing Esc will deselect these elements in reverse order, and finally remove the Marquee.

If you choose another tool, the Marquee area will not be removed.

When to Use Marquee Selection

Define a smaller area in which to select all of elements of a given type

View only a certain part of the project in 3D

To move or resize several elements simultaneously

Save only part of the view in PDF or DWG format

The Marquee is available in all project windows.

In PhotoRendering or picture windows, and the GDL Object’s 3D view, the only operation available for a marquee selection is Copy.

Select All Elements in a Marquee

To select all elements inside a Marquee area with the Marquee Tool active, use the Ctrl/Cmd+A shortcut or the Edit > Select All in Marquee command.

View Marquee Area in 3D

Define the Marquee area, then use the View > Elements in 3D View > Show Selection/Marquee in 3D command; or select the same command from the context menu.

Any part of an element that falls inside the Marquee area will be included in the 3D view, even if there is no selection node or hotspot on this part of the element.

Note: If your plan includes both explicitly selected elements and a marquee selection, this command will disregard the marquee and show only the explicitly selected elements.

To further define how Marqueed elements are shown in 3D, use the “Marquee Effects” controls of the View > Elements in 3D View > Filter and Cut Elements in 3D dialog box.

To use the Marquee to define Photorendering output: see Render Marquee Options.

Marquee Color

The color of the Marquee is the same as that of Selection dots: set this color at Options > Work Environment > Selection and Element Information > Selection Dots and Marquee color.

.//helpcenter.graphisoft.com/wp-content/uploads/ac21_help/02-interaction/MarqueeColor.png

Topics in this Section:

Marquee Area Definition

Save Marquee Area as PDF or DWG

Copy/Paste Marquee Area from Project Window

Stretching with the Marquee Tool

Use Marquee in Find & Select

Other Editing Operations within the Marquee

  • Was this Helpful ?
  • 0   ​0

Subtopics

Marquee Area Definition

Single Story or All Stories The Marquee tool has two definition methods available in the Info Box (Floor Plan only).   •Single ...