On-Screen View Options

The View > On-Screen View Options command produces a list of items (generally aids in editing) that can be shown or hidden on screen, depending on your preferences. Other items in this list let you toggle between line weight options and vectorial vs. bitmap display of fills.
Exception: Show Trimming Bodies is applicable to Roofs and Shells in the 3D Window only.
For a quick way to access these commands, activate the Window > Toolbars > On-Screen View Options toolbar.
Use the View > On-Screen View Options command to access these options (for a quick way to access these commands, activate the Window > Toolbars > On-Screen View Options toolbar).
Clean Wall & Beam Intersections: Toggles the clean wall and beam intersection mode on and off.
Walls & Beams Reference Lines: Use this option to toggle between displaying walls and beams with their reference lines and their contour lines.
Roof pivot Lines: Use this option to specify whether Roof pivot lines are displayed on the floor plan.
True Weight: Use this option to toggle the True Weight display of Lines on or off. If it is off, lines will be displayed in Hairline, and the following option (Bold Cut Lines) is not applicable.
Note: The Hairline option in On-Screen View Options affects on-screen display only. For hairline output, use the Hairline checkbox in the Print or Plot dialog box.
Bold Cut Lines: Use this option to specify whether Construction Elements are displayed with bold cut lines.
Vectorial Hatching: Use this option to turn Vectorial Hatching display on or off. If it is off, then fills will be displayed in their bitmap patterns. This control affects on-screen display only for all Fills (regardless of fill type).
Marker Range: Use this option to toggle the on-screen display of Marker Range items on or off. These items are: Section and Elevation depth lines and distant lines; Elevation/Interior Elevation limit lines; input polygons defining Detail and Worksheet area.
Highlight Source Markers: Use this option to toggle the on-screen display of source marker highlights on and off. Source markers are those which create a viewpoint when you place them. The color of source marker highlights is set in Options > Work Environment > On-Screen Options.
Drawing Frames: Use this option to show/hide Drawing Frames on the layout.
Master Items on Layout: Use this option to specify whether Master Items are displayed on the layout. If you want a uniform for all Master items, set this in Options > Work Environment > On-Screen Options.
Dimension Reference Lines: Use this option to show/hide a Dimension Line (on-screen only) while using the Dimension Text Only setting.
Show/Hide Drafting & Editing Aids: Use this option to show or hide all available drafting aids. Drafting aids include Fill Handles, Figure Handles, Text Boxes, and Bézier Spline handles.
Note: When the Profile Editor window is active, the Fill Handles toggle changes to Component Area Base Line/Circle.
See Components Panel of the Profile Editor.
Trimming Bodies: Use this option to turn the display of Trimming Bodies on or off. Trimming Bodies can be shown in the 3D Window only, for Shells and Roofs.
Hidden Morph Geometry: Use this option to show hidden Morph geometry, and thus be able to select all Morph edges, including “soft” ones.
  • Was this Helpful ?
  • 1   ​1