Zone Tool Settings

Zone Category: Choose a Zone category defined in Options > Element Attributes > Zone Categories. Their definition includes the Category name, code, color and zone stamp, and a set of parameters.
Zone Name and Number (No.): Enter name and number values in these fields for each Zone individually.
Zone Top: Use this control to either top link the Zone relative to its Home Story (Home+1, Home+2, etc.), or to make it a fixed-height Zone (choose “Not linked”).
Optionally, define an offset for the Zone top from its top linked story (the Zone height changes accordingly). This offset value can be positive, negative or zero.
Zone height: Enter a value for the total height of the Zone. (For a top linked Zone, this field is not editable.)
Subfloor Thickness: Optionally, enter a Subfloor Thickness value (positive or negative). The bottom of the Zone will be offset. You may wish to use this value in a Zone Stamp marker.
The current story: The Zone’s Home Story will be the current story, on which it is placed.
Choose a story to which to link the bottom of the Zone. Click Select Story to bring up the full list of stories in the project, if they are not all shown in the list.
Optionally, define an offset for the Zone bottom from its Home Story (When top linked, the Zone height changes accordingly.) The subfloor thickness remains constant.
Bottom Elevation [to Reference level]: Set the height of the Zone, as measured from the Reference level (by default, this Reference level is Project Zero). Click the pop-up arrow to change the Reference level, if needed.
Note: Reference levels are defined at Options > Project Preferences > Reference Levels.
Note: The Bottom Elevation shows the current elevation of the Zone bottom. Thus, this value serves as a calculation tool only, not a link. If you change the position of a Reference level, the Zone will not change its position.
Click one of the icons to choose the Manual, Inner Edge or Reference Line method for creating a zone.
Zone Polygon Display (Gross/Net): These radio buttons are only active if you are using the reference line construction method.
Net: Zone polygon will not be displayed beyond the inner edge of the boundary walls.
Gross: Full zone polygon is displayed.
Relative to Orientation (the angle will be measured relative to the Oriented View)
Absolute to Coordinate System (the angle will be measured from the (0,0) point of the project coordinates).
Fixed Angle: To keep the Zone Stamp Angle fixed relative to the screen, even if you rotate the view, check the Fixed Angle checkbox. To allow the Zone Stamp to rotated along with the view, leave the checkbox empty.
Note: Only those Fills defined as Cover Fills in Options > Element Attributes > Fill Types dialog box are available here.
Use Fill from Surface checkbox: this means the Zone fill on the Floor Plan will display the same top-side hatching as you set for the Zone’s 3D display in the Zone’s Model panel.
Note: Checking this box also affects the display of the 3D Model: if you have assigned a custom fill orientation with Link to Fill Origin (see below), the 3D fill display will reflect it.
Link Fill Orientation: Select one of the two radio buttons to choose a method for displaying the vectorial cover fill:
Link to Project Origin: The fill pattern will start at the Project Origin, and the part of the pattern that falls within the Fill’s boundary will be displayed. No fill handle appears.
Link to Fill Origin: If you choose this option, then the cover fill will show a fill handle when you place the zone on the Floor Plan. You can then manipulate the fill orientation by selecting and moving the fill handle. (Use the “Move Sub-Element” command from the pet palette.)
Fill handles are only displayed if you have enabled View > On-Screen View Options > Fill Handles.
Note: The Zone Stamp assigned to each Zone Category is determined by the settings in Options > Element Attributes > Zone Categories.
Choose a Font Type, Font Encoding Script, Pencolor, Penweight and Font size for the Zone Stamp Text.
Use Symbol Colors: Check this box to use the colors defined for this Zone Stamp in Options > Element Attributes > Zone Categories.
Parameters: To customize the current Zone Stamp parameters, change any of these parameters. Depending on the Zone Stamp’s GDL script (and your ARCHICAD language version), the contents of the parameter list may vary accordingly. These parameters affect both the appearance and the contents of the zone stamp. The parameter list allows you to switch on and off the display of parameters in the Zone Stamp, as reflected in the preview.
Note: To set the units for the Zone Area display on this Zone Stamp, use Options > Project Preferences > Dimensions, and select Area Calculation units.
Note: Customization of the Zone Stamp parameters will be lost if you change the Category of the Zone. In this case, the parameters of the stamp will revert to the values stored with the Zone Category attributes.
The Settings panel can contain additional graphic choices linked to the active Zone Stamp. This panel is active only if the selected Zone Stamp, a parametric object, has been assigned a script.
The Model panel controls the 3D appearance of Zones, including Surface choices and crop options.
Use this Surface on All Zone Faces: Click this option to display all zone faces of the 3D zone shape using the single surface you selected with the pop-up above.
Inherit Boundary Walls and Cropping Elements Surfaces: Click this option to have individual surface polygons of the zone inherit the corresponding surfaces of boundary walls and any elements that you cropped the Zone with.
Measured Net Area: This field shows the net zone area.
Area Subtraction: These fields provide information on how the zone’s net area has been calculated. They show how much of the zone’s original area was reduced by each element:
Freestanding Walls and Columns within the zone area: The space occupied by Walls and Columns can be partly or entirely subtracted from the zone area, using controls in the Wall/and Column Settings dialog boxes.
Fills: From the total zone area, you can subtract part of the surface occupied by Fills, as set in the Fill’s own settings dialog box.
Low ceilings: If the zone is cut by a roof, the zone area can be reduced accordingly, depending on the settings in Options > Project Preferences > Zones.
The Reduced Area field displays the value obtained by subtracting the total “Area Subtraction” values (the total of the Wall/Column, Fill and Low Ceiling reduction values) from the Measured Net Area.
Click the Reduce by checkbox if you want to further reduce the Reduced Area by any given percentage (enter the desired percentage value in the input field). The result of this reduction is the Calculated Area.
Note: In order to activate the reduction defined in the selected Zone’s Settings dialog box, you must execute the Design > Update Zones command.
Calculated Area: This field displays the final calculated Zone Area, taking into account all of the Area Subtraction and reduction definitions.
  • Was this Helpful ?
  • 0   ​4