Mesh Tool Settings

Mesh Height: Set the depth (if any) to which the Mesh will extend below the Mesh Reference Plane.
Offset to Home Story: Set the height of the Mesh Reference Plane as measured from its Home Story.
Current: The Mesh’s Home Story will be the Current Story.
Select Home Story: Choose a story to which to link the Mesh. Click Select Story to bring up the full list of stories in the project, if they are not all shown in the list.
Bottom Elevation [to Reference level]: Set the height of the Mesh Reference Plane as measured from the Reference level (by default, this Reference level is Project Zero). Click the pop-up arrow to change the Reference level, if needed.
Note: Reference levels are defined at Options > Project Preferences > Reference Levels.
Note: The Bottom Elevation shows the current elevation of the Mesh bottom. Thus, this value serves as a calculation tool only, not a link. If you change the position of a Reference level, the Mesh will not change its position.
Building Material: Use the pop-up to choose a Building Material for the Mesh.
Show on Stories: Choose an option to define which stories will display the Mesh.
Home Story only: The outline of the entire Mesh will be displayed and editable on its Home Story only.
All Stories: The outline of the entire Mesh will be displayed on every story of the project.
Other options are to display the Mesh on its Home story plus one story up and/or down.
Custom: Choose this option if you wish to show the Mesh on any other combination of stories. The Show on Stories: Custom Settings dialog box appears, where you can set separate story display options for the slab outline and its fill.
Note: Fills can only be displayed on stories where the outline is also visible.
Cut Surfaces: In this section, set the attributes displayed for cut surfaces both in Section and on the Floor Plan.
Note: These settings only apply to solid bodies, not to surface-only or skirted Meshes.
Note: The line type of meshes displayed on remote stories is set in Options > Project Preferences > Legacy.
Outlines: These settings apply to the display of mesh outlines that fall below (Uncut) the Floor Plan Cut Plane.
Ridge Selection: Define whether to Show all Ridges or Show User-Defined Ridges (i.e., only those that you have defined when drawing the Mesh.)
Ridge Pen: Use the pop-up to assign a pencolor to both user-defined and generated ridges.
Cover Fills: Check this box to display a cover fill using the fill and pen settings chosen here.
Note: Only those Fills defined as Cover Fills in Options > Element Attributes > Fill Types are available here.
Cover Fill Orientation: This control defines the orientation of the fill pattern. Select the control, then choose an orientation definition from the pop-up opened with the black arrow:
Use Fill from Surface: Check this box if you want your cover fill to resemble the element’s top surface (vectorial 3D hatch), either as defined in the Building Material or (if the override is on) its top surface override
Link to Fill Origin: If you choose this option, then the cover fill will show a fill handle when you place the mesh on the Floor Plan. You can then manipulate the fill orientation by selecting and moving the fill handle. (Use the “Move Sub-Element” command from the pet palette.)
Note: Fill handles are only displayed if you have enabled View > On-Screen View Options > Fill Handles.
Link to Project Origin: The fill pattern will start at the Project Origin, and the part of the pattern that falls within the Fill’s boundary will be displayed. No fill handle appears.
Distorted Fill: The Fill pattern can be distorted by altering the lengths and directions of its double fill handle.
Override Surfaces: Use any or all three pop-ups if you wish to override the surface assigned to this element (in its Building Material). You can override the top surface, the skirt, and/or the bottom surface. Depending on the construction method (surface-only, surface with skirt, solid body), only some or all controls will be available.
Click the chain icon to assign the last surface chosen to all faces. Deselecting the chain icon will restore the surfaces that you originally set for each wall face/edge.
Note: The chain icon is available when all the surfaces use overrides.
Custom Texture Alignment: If this message is activated, it means that the currently selected Mesh (already placed in the project) has been assigned a custom 3D texture.
In this case, the Reset Texture button is also activated. Click to restore the origin of the Texture of the selected beam.
All Ridges Sharp: Show the mesh in the 3D window with sharply connecting triangles.
User Defined Sharp: Show the mesh surfaces with sharply connecting User Defined Ridges, and with smoothly connecting surfaces everywhere else.
All Ridges Smooth: Show the mesh with smoothly connecting surfaces.
If you choose All Ridges Smooth, only user-defined ridges will appear in 3D view.
  • Was this Helpful ?
  • 0   ​1