Dialog Boxes

  • Was this Helpful ?
  • 0   ​0

Subtopics

Fill Types Dialog Box

Use the Options > Element Attributes > Fill Types dialog box to define and/or edit fill types and patterns, and determine ...

3D Window Settings

Use the View > 3D View Options > 3D Window Settings command to open this dialog box. 3D Modeling Engine: ...

Open GL Options

This dialog box is available by clicking the Advanced Options button in 3D Window Settings (View > 3D View Options > 3D ...

TrussMaker Settings

(Design > Design Extras > TrussMaker) For general information, see TrussMaker. Choose a construction type ...

Add-On Manager

Use the Options > Add-On Manager command to open the Add-On Manager dialog box. For more information on this topic, ...

Copy Dialog Box

This dialog box appears if you have copied a Marquee area from the 3D window (using the 2D Marquee option of the Marquee tool), ...

3D Projection Settings

Use the View > 3D View Options > 3D Projection Settings command or the 3D Visualization toolbar’s button to open the ...

Sun

The Sun dialog box is accessible from: • the ...

RoofMaker Settings

(Design > Roof Extras > RoofMaker) Rafter Settings Dialog Box Select a roof on the floor plan. Choose Create ...

Grid System Settings

For general information, see The Grid Tool. This dialog box is available from the Design > Grid System command. ...

Layout Settings

The Layout Settings dialog box contains information about the selected Layout. To access this dialog box, select a Layout ...

Master Layout Settings

For general information, see Master Layouts. Access the Master Layout Settings dialog box using one of the following ...

Drawing Manager

For more information, see Managing and Updating Placed Drawings. To open the Drawing Manager, do one of the following: ...

Pasting Dialog Box

This dialog box appears if you have copied drawing, image or text elements from an external application to the clipboard, and you ...

Paste Options Dialog Box

This dialog box appears if you are pasting copied ARCHICAD elements from the Clipboard, and the pasted elements cannot appear in ...

Print 2D Document

This dialog box is opened with the File > Print command if a 2D window (including the 3D Document Window) is active, or from ...

Print 3D Document

This dialog box appears if you issue the Print command while the 3D Window is active, using the Vectorial 3D Engine, or from the ...

Print Picture

This dialog box appears if you issue the Print command while the 3D Window is active, using the OpenGL Engine. ...

Print Layout

This dialog box is opened with the File > Print command if Layout is active. Printer: This field displays the ...

Plot Setup

Note: The following descriptions are based on the Windows interface. Use the two drop-down lists at the top of the ...

Plot 2D Document

Plotter: The name of the active plotter (chosen in Plot Setup) is shown at the top of the dialog box. Plot Setup: Click ...

Plot Layout

This dialog box is opened with the File > Plot command if Layout is active. Plotter: The name of the active plotter ...

Modules

The following dialog boxes are used to manage Hotlinked Modules. Hotlink Manager Dialog Box Place Module Dialog ...

Merge DXF-DWG

Use File > Interoperability > Merge, and enter the desired DXF or DWG file name in the directory dialog box. Click ...