Controls

  • Was this Helpful ?
  • 0   ​0

Subtopics

Project Chooser

Use this button to access choices for managing projects with the Navigator or Organizer. The top section of the ...

Control Box

Note: The Control Box is not visible by default. It is available at Window > Palettes. Use the context menu to display ...

Coordinates Palette

Note: The Coordinates Palette is not visible by default. To show it, choose its name from the Window > Palettes menu. ...

Renovation Palette

The Renovation Palette can be opened from Window > Palettes > Renovation Palette. Use the Renovation Palette: ...

Teamwork Palette

Open this palette either from the Teamwork menu, or from Windows > Palettes. If you are not joined in to a Teamwork ...

Project Info

The Project Info command from File > Info opens a dialog box which enables you to enter information about the currently opened ...

Project Notes

Access this window by choosing the File > Info > Project Notes command. Whenever you open it, the date and time will be ...

Project Preview

You can paste a PhotoRendered image of your project into this window, at File > Info > Project Preview. ...

Session Report Window

The Report window (File > Info > Session Report) displays information about the imaging and listing process, provided that ...