Snap Points

Snap Points are temporary hotspots that appear at particular intervals (defined by you) on elements, to help you place and draw new elements more accurately.
Activate the Snap Guides and Points toggle on the Standard toolbar
Turn on Snap Points from the Snap Guides and Points drop-down menu
Click View > Snap Points
The Snap Points act as a temporary hotspot – you can snap to them with your cursor, and they also serve as Snap Reference points. (See Activate Snap References.) You can start drawing new elements from these points or use them for editing other elements in relation to them.
Note: To have the snap points remain visible until you either place an element or change views: disable the “Autohide Snap points” checkbox in Options > Work Environment > Input Constraints and Guides.
The same commands are available from View > Snap Point Options menu, or from the Control Box.
Half: Divides an edge into two equal parts.
Divisions: Divides an edge into the set number of segments. Range: 3-100.
Percent: Divides an edge into two parts according to the set percentage.
Distance: Divides an edge into segments that are the set distance apart.
Best Division by Distance: Snap points will divide the edge into equal parts that are as close as possible in length to the distance defined here.
Note: Define your preferred divisions, percentage, etc. in the Snap Point Values Dialog Box.
Start from Endpoint: the Snap point is placed at the given percent/distance as measured from the element’s endpoint that is closest to the cursor.
Start from Midpoint: the Snap point is placed at the given percent/distance as measured from the element’s midpoint.
Between Nodes: Snap points appear only on the chosen segment (between the neighboring nodes).
Along Entire Element: Snap points appear at the defined intervals along the whole element (including polygon elements), regardless of any intersecting elements.
Between Intersection Points: Snap points are placed on the chosen element only from one intersection point to the next.
To customize the color of your Snap Points, use the control in Options > Work Environment > Input Constraints and Guides.
  • Was this Helpful ?
  • 1   ​0

Subtopics