Zoom

Note: In Work Environment, you can set a different preference for using the scroll-wheel (with or without the Alt button) for Zoom and Pan. See Input Constraints and Guides Dialog Box.
You can use numeric keypad shortcuts to achieve the scrolling zoom effect: press the ‘+’ key for zooming in and the ‘-’ key for zooming out.
1.
Click the Zoom button on the bottom scrollbar.
Note: To double the current zoom level, double-click the Zoom button.
Choose View > Zoom > Zoom In or Zoom Out.
Note: If these commands are not available in the View menu, you can use Options > Work Environment > Menus to add them.
Return to this view with View > Zoom > Home Zoom.
Home Zooms are not included in the list of saved zooms.
  • Was this Helpful ?
  • 1   ​3