Place Module

1.
Choose File > External Content > Place Hotlinked Module.
2.
Click the Choose Hotlink button to open the corresponding dialog box.
Click New Hotlink to establish a new one.
Choose the source of the new Hotlink: either From File, or From Teamwork Project.
– From File: A directory dialog box will appear. Select the desired file to use as the hotlink.
From Teamwork Project: The Select Teamwork Project dialog box appears. You must choose a BIMcloud/BIM Server, authenticating yourself with user name and password, then choose the project you need. The project will appear as a pln file in your Choose Hotlink list. Select this file to use as the hotlink.
Note: Keep in mind that if you link a module from a Teamwork project, that source Teamwork project must have the same version number as the host project.
Important: To access the server and its projects, your user name must be present on the Teamwork project’s User list.
If there is a problem with the server connection, you will get feedback on the issue. Click Network Diagnostic to open a dialog box with details and help in solving the problem. (See Network Diagnostic Information.)
4.
Click OK to return to the Place Module Dialog Box. Use the controls here to set the Layer, Orientation and Elevation of the module you are about to place, to assign an optional Master ID, and to determine how to handle top linked elements.
5.
Click Place Module to place it in the project. Modules are placed in grouped mode. They cannot be ungrouped, and their elements cannot be edited individually.
Note: Similarly to pasted elements, Modules can be placed into the current zoom or keep their source file coordinates.
To edit the placement parameters of a placed module, select it, then use File > External Content > Hotlinked Module Settings.
Note: You can also modify the orientation, elevation and mirroring parameters of selected Modules with the corresponding Edit menu commands (Rotate, Mirror, Elevate).
  • Was this Helpful ?
  • 1   ​0