Search results for: Trace And Reference


Choose a Trace Reference

Use one of the following methods to choose a Trace Reference. Show Navigator Item as Trace Reference Browse for Trace Reference Choose Trace Reference from Menu Choose Reference from Trace & Reference Palette View Context of Hotlinked Module while Editing Module Content Show ...

Choose a Trace Reference

Use one of the following methods to choose a Trace Reference. Show Navigator Item as Trace Reference Browse for Trace Reference Choose Trace ...

Rebuild Trace Reference

Use the Rebuild command (available from the Trace & Reference Palette or among the Trace Reference commands) to rebuild the Reference to reflect any changes in the source view.   In some cases, the Reference will be rebuilt automatically as a result of certain other user ...

Tips to Import DWG Files as Trace Reference

Sometimes we get reference files such as site plans, drafting aids, plans from co-workers in DWG format that we should not modify. To display two different views concurrently in any ArchiCAD model or layout window, we can use the Trace Reference feature…

Rebuild Trace Reference

Use the Rebuild command (available from the Trace & Reference Palette or among the Trace Reference commands) to rebuild the Reference to ...

Activate Reference

The Activate Reference command is available from View > Trace Options, and from the list of Trace Reference commands (from the Standard Toolbar or the context menu of an ARCHICAD window.)   Activate Reference will change the active window to the Viewpoint that is currently ...

Activate Reference

The Activate Reference command is available from View > Trace Options, and from the list of Trace Reference commands (from the Standard ...

Typical 3D and 2D Speed Problems - Troubleshooting Guide

This Article describes how to troubleshoot 3D and 2D performance problems Too many polygons count number of polygons with PolyCounter tool (Help menu > ArchiCAD [version] Downloads) to determine polygon count find objects with too many polygons watch out for…

Move/Rotate/Reset Reference

These three command icons are available from the Trace & Reference palette:   From left: •Move: Click drag the Reference to another location. •Rotate: Click to rotate the Reference. •Reset: Use this icon if you want to reset the Reference to its ...