BIMcloud 19 Upgrade Troubleshooting Guide

by István Moharos · updated: 06.06.2016

Unknown error occurred during upgrade to BIMcloud 19 from BIM Server 19

Issue

During the installation the following error message appears:

Upgrading from BIM Server 19 to BIM cloud 19

Causes

  1. The CodeMeter driver is not installed properly or the driver is not up-to-date.
  2. The installer cannot find a suitable BIMcloud license.

Solution

  1. Install the latest CodeMeter driver.
  2. Go through the CodeMeter Troubleshooting Guide and make sure the Hardware or Software Key is accessible from this computer. To manage the BIMcloud licenses download the latest available License Manager Tool.

 

 

  • Was this Helpful ?
  • 0   ​0