Tips to work with Guide Lines

by GRAPHISOFT and Katalin Götz · updated: 08.07.2012
Guide Lines are drafting aids which help you find special points and projections, to ensure precise input in both 2D and 3D windows. Guide Lines are based on the cursor’s relationship to the input plane and to existing elements.

1. – Show/Hide Guide Lines

TurnGuideline_1.png To hide the existing Guide Lines or to make them visible, use:
• The toggle button in the Standard toolbar
• The L key as a predefined shortcut (toggle Guide Lines on and off)
• The View menu > Guide Lines toggle command

2. – Guide Lines Options

GuideLinesOptions_1.png Click the pop-up menu to access Guide Line options.
• Create Guide Line Segment
• Remove All Guide Lines
• Main-direction Guide Lines
• Relative-direction Guide Lines
• Incremental Angles

3. – Force Guide Line Display Shortcut

shortcuts_1.png “Force Guide Line Display” is a keyboard shortcut that makes using Guide Lines even smoother. Since ArchiCAD 16, the predefined shortcut for this command is the Q key.
Use this shortcut when you want to:
• Make multi-choice Guide Lines appear during element input without having to press the mouse button.
Note: Your cursor needs to be resting on any point of the element for this to work.
• Create or activate a Guide Line along an edge without having to click the Guide Line handle.
• Grab and move the Guide Line with your cursor without having to click the Guide Line handle.
Note: Your cursor must be over top of the Guide Line handle (the orange dot) for this to work.

4. – Constrain Cursor to Guide Lines

ConstrainCursor.png To constrain the cursor to the nearest Guide Line, press Shift during input.
Note: This works if the Instant Guide Lines box and/or Lasting Guide Lines box is checked in Options > Work Environment > Mouse Constraints and Methods. (They are checked by default).

5. – Place an Orthogonal Guide Line using Ruler

ruler_1.png At any time, click on the Ruler at the top or left edge of the screen, and then drag your cursor to anywhere in the window: a Guide Line parallel to the Ruler is created.

6. – Guide Line Angles and Colors

AnglesColors_1.png Use Guide Lines Settings in the Work Environment to define your preferred angle increments and to set default Guide Line colors: go to Options > Work Environment > Guide Lines.
  • Was this Helpful ?
  • 0   ​0

Related content

GuideLineOptionsMenu

Guide Line Options

Guide Line options are available at: View > Guide Line Options and from the Guide Lines toggle command in the Standard Toolbar. Use Guide Lines Options to activate/deactivate three categories of Guide Lines (they are all activated by default)…
GuideLines1

Working with Guide Lines

Instant Guide Lines During Input Display a Guide Line Along a Particular Edge Display a Guide Line at a Point Change Input Vector into a Guide Line Place an Orthogonal Guide Line using Ruler Make a Guide Line Active Drag/Offset Guide Lines Remove Guide…
ToggleGuideLines

Guide Lines

Guide Lines are drafting aids which help you find special points and projections, to ensure precise input in both 2D and 3D windows. Guide Lines are based on the cursor’s relationship to the input plane and to existing elements. Once you find the Guide…