ArchiCAD 16

by GRAPHISOFT and Katalin Götz · updated: 01.17.2013

AC16_full.jpg


 

ArchiCAD 16 was announced on May 2, 2012.

“BIM Components at Your Fingertips” is the main theme of ArchiCAD 16.
The new features – Morph Tool, Built-in Energy Evaluation, BIM Components Portal, Improved 3D Editing, expanded Teamwork Backup Options, improved IFC collaboration – help users to complete “green” BIM modeling.

See the product page on GRAPHISOFT site


Classics Modeled with MORPH in ArchiCAD 16

See ArchiCAD 16 in action. In the following videos of the playlist you can see Architectural Classics modeled in ArchiCAD 16:

 




Compatibility

See also: System Requirements for ArchiCAD 16

 

ArchiCAD 16 supports the following operating systems:

 

ArchiCAD 16 can open or import the following file formats:

  • ArchiCAD projects (.pln, .pla, .mod, .tpl, .plc, .pca) from ArchiCAD 8.1 or newer
  • ArchiCAD objects (.gsm) from ArchiCAD 4.55 or newer
  • PlotMaker layout Book (.LBK) and drawing (.PMK) files
  • IFC 2×3, IFC 2×3 compressed, IFC 2×3 XML, IFC 2×3 XML compressed – 2D and 3D content
  • DWF – 2D content
  • DWG (2000 to 2010) – 2D and 3D content
  • DGN (Microstation Design file) v7 – 2D content
  • 3DStudio (through the “3D Studio In” goodie tool) – 3D content
  • SKP (SketchUp files through the Google earth Connection add-on) – 2D and 3D content
  • KMZ (Google Earth files) – 2D and 3D content
  • C4D (Cinema4D R12+ files through the Cinema 4D add-On) – 2D and 3D content
  • PDF
  • PICT vector images
  • various raster image file formats (SGI*, PSD*, BMP, JPG, JP2*, PNG, PCT*, TIF, GIF, TGA*, QTIF*)

* Beginning with ArchiCAD 15, QuickTime-based images are being phased out. However, in ArchiCAD 16, you can still open these file types.

 

ArchiCAD 16 can save or export the following file formats:

  • ArchiCAD 16 Solo Project file (.PLN), Project archive (.PLA), and template (.TPL)
  • ArchiCAD 15 Project (.PLN) file
  • ArchiCAD object (.gsm) (ArchiCAD 16-equivalent)
  • ArchiCAD object (.gsm) version 27 (ArchiCAD 15-equivalent), through saving a PLN with embedded library to ArchiCAD 15 format
  • ArchiCAD object script (.GDL)
  • ArchiCAD drawing file (.PMK) through the publisher when publishing Views
  • PDF
  • DXF
  • DWG (2000-2010 format, 2D and 3D)
  • DWF
  • IFC 2×3, IFC 2×3 compressed, IFC 2×3 XML, IFC 2×3 XML compressed
  • 3DStudio 3D studio file
  • SKP (SketchUp files through the Google earth Connection add-on)
  • KMZ (Google Earth files) – 2D and 3D content
  • C4D (Cinema4D R12+ files through the Cinema 4D add-On) – 2D and 3D content
  • OBJ Wavefront file (3D)
  • EPX Piranesi File (3D)
  • FACT ElectricImage file (3D)
  • WRL VRML file (3D)
  • ATL ArtLantis Render Studion file 4.1 (3D)
  • U3D file (3D)
  • various image formats (BMP, JPG, PNG, GIf, TIF)

See all the file formats that can be used with ArchiCAD here.


License Types

ArchiCAD 16 comes with several license types:

  • Commercial license requires a WibuKey or CodeMeter hardware protection key
  • Trial license is a fully functional 30-day license that can be downloaded from http://myarchicad.com and comes with a license number
  • Demo version does not require neither a hardware key nor a license number. All save/export options are disabled, but printing is possible.
  • Education license is available through http://myarchicad.com. A 1-year license number is available upon approval.
  • Pay-Per-use (PPU) license requires a hardware key. PPU license lets you run ArchiCAD for the number of hours purchased. (not available on all markets)
  • Rental license requires a hardware protection key. A Rental license lets you run ArchiCAD for 1,3, or 12 calendar months.
  • License Borrowing – ArchiCAD 16 supports License Borrowing – when a temporary ArchiCAD Commercial license is borrowed from a multi-license CodeMeter protection key.

 


New Features

 



Design Freedom – Morph Tool

See also: MorphTool

 

  • Design Unique Elements
    • Dedicated tool for creative geometries: model whatever you like from scratch, without an overload of parameters
    • Create a solid body or surface by extruding one or more points, edges and/or surfaces along any path in space or revolving around an axis
    • Transcend the limits of library parts: form object-like elements with curved and sloped surfaces to fit your specific space, without having to learn GDL programming
    • Fine-tune texture display for any Morph surface
  • Transform Existing Elements
    • No need to create a brand-new Morph: Select one or more existing elements, and transform them into a Morph
    • Using graphical editing, create unique geometric variations that are not supported by element parameters
  • Graphical Editing for Full Design Freedom
    • Extrude, stretch, fillet from any point or surface
    • Draw a polygon on element faces, then push to create a hole
    • Use geometrical smoothing to achieve soft surfaces
    • Use permanent Boolean operations to transform the Morph or any of its sub-elements



Integrated Building Energy Evaluation

See also: EnergyEvaluation

 

Building Energy Analysis on Projects of Any Size

  • Design the basic building envelope and internal spaces, then put the Energy Evaluation tool to work:
    • ArchiCAD 16 turns the architectural building model directly into a building energy model, utilizing the state-of-the-art automatic model geometry analysis function – a new benchmark for accuracy in energy simulation geometry data.
    • Automatic model analysis turns the architectural building model into a single Thermal Block energy model
    • Opaque and transparent elements of the building envelope and internal structures are automatically listed with their relevant properties
    • A single ArchiCAD element is automatically split into several parts depending on its position (e.g. underground vs. above-ground parts) if necessary, in order to generate precise energy calculation input
    • Multiple energy model visualization options
    • Possibility to communicate the ArchiCAD building’s simplified geometry to third-party, locally compliant, stationary energy calculation tools in Excel format
    • Possibility to export the ArchiCAD building’s second-level space boundary geometry data to external energy simulation software via IFC
  • Assign Additional Data to the Building Energy Model from Extensive Built-in Lists- No Specialized Knowledge of the Topics Below is Required:
    • Physical properties of structures and openings
    • Levels of self-shading and different shading devices
    • Environmental settings: soil type, surrounding surfaces, wind protection, external shading conditions
    • Operation profile (e.g. day-to-day building usage) with at-a-glance visualization
    • MEP systems: basic heating, cooling, hot water generation and ventilation methods
    • Green systems: solar collectors, air-to-air energy recovery and heat pumps
    • Primary energy and CO2 emission factors
    • Local prices of energy source
  • Climate Data Access and Visualization
    • Import analytic weather data files
    • Obtain gridded climate information from the online weather server

 

Produce Quick Energy Evaluation Report

  • Certified VIPCore engine calculates hourly building energy balance for a one-year period, in next to no time
  • Advanced dynamic energy simulation technology (e.g. surface-based calculation of heat flow through underground structures)
  • Energy Evaluation Report displays detailed graphical and numerical feedback on energy- related structural performance, yearly energy consumption, carbon footprint and monthly energy balance

 

Use Evaluation Feedback to Optimize Building Design

  • Use Report data to optimize design parameters (e.g. building area/orientation, fenestration, shading, composites, glazing ratio, green strategies) in order to minimize energy consumption and carbon footprint



BIM Components

See also: BIMcomponents

Easier Access to More Library Parts

  • Improved Search Function: Find Library Parts Faster
    • More intuitive Search function (in Settings dialog box of Object-type tools) finds library parts in all your project’s active libraries – including linked, embedded and BIM Server Libraries
    • Engine searches not just among library part names, but also their parameter names and descriptive texts
    • The same Search function also finds library parts on the Internet, through the BIM Components Portal
  • New BIM Components Portal for Direct Access to GDL Objects
    • Search on BIMcomponents.com directly from ArchiCAD to access thousands of GDL objects – including international, country-specific objects not included in the ArchiCAD library of your own language version
    • See a preview and view instant information on the found library parts
    • One-click Download and Embed command brings the object from the web straight into your project library
    • Join the BIMcomponents.com community to evaluate and recommend objects
    • Optionally share your own custom objects on the BIMcomponents.com

Improved Custom Creation of Library Parts

  • All model-based library parts can be saved from the Floor Plan as well the 3D window
  • Library parts saved from the 3D window can now use any 3D projection, instead of only dedicated directions
  • All of these functions are conveniently grouped under a single menu: File > Libraries and Objects > Save Selection as Library Part.
  • Define the new library part’s default Materials, Fills and Pens. After placing the library part, you can further fine-tune these attributes in Object Settings.

Productivity Enhancements



Improved 3D Editing

  • Input Elements Anywhere in 3D Space
    • You can offset the Editing Plane and thereby reset the default element elevation – with every construction tool
    • Projection line to the Editing Plane is shown immediately
    • Place new Objects not just at their default elevation, but at any clicked point: such as a surface (e.g. wall, tabletop), or other snap point
  • Snap to Surface in 3D Window
  • Move and Elevate in One Step
    • Use the Drag command to move a selected element to any point in space (not just on the XY plane)
    • The Z-direction Guide Line is available to constrain the move to be perpendicular to the Editing Plane
    • Lock input to Editing Plane (use Shift or the Lock to Plane command)
  • Better Editing Plane Controls
    • Easier access to plane-switching buttons
    • New “Next Plane” option lets you cycle through context-specific planes
    • Zoom-sensitive gridlines: as you zoom in, additional automatic gridlines appear on the Editing Plane
  • New “Smart Cursor” Variants
    • These new variations for the familiar ArchiCAD “smart cursor” help make precise input even easier:
    • Surface
    • Edge meets a surface
    • Edge meets a surface at a 90 degree angle
    • Two surfaces meet
    • Two surfaces meet at a 90 degree angle
  • Improved 3D Feedback for Split Command
    • Red cutting plane in 3D shows where the element will be split
    • For Morphs, use a cutting plane at any angle (not just vertical)
    • You can also split a Morph in Section view

 

Easy-to-Use Rotate Command

  • Single Rotate command with new feedback
  • Shells, Curtain Walls and Morphs can be rotated around any axis in the 3D window space
  • See also: RotateObjectInSpace

 

Better Project Location/Project North Definition

  • Use the Project Location dialog box to set the exact project location with a precise latitude and longitude; click built-in link Google Maps to get coordinates and see your location
  • You can still set an approximate project location by applying a predefined City
  • Define Project North here, either numerically or by turning the arrow graphic
  • Define a Project Altitude relative to Project North; optionally use the Altitude value as a fixed Reference Level in Project Preferences
  • Save all location data in an xml file for easy import/export to other projects
  • Use Project Location dialog for easy access to Project Info data (Project Name, Site Address)
  • Define Project North Within the Building Model

 

Expanded Project Info Dialog Box

  • Project Info contains many new data types – like the new “Full Address” fields, for Site, Architect and Client alike, whose data entry interface has all the room you need
  • List of data types has been reorganized into three transparent categories for easier management

 

Expanded Teamwork Backup Options

  • Use BIM Project Backups to Quickly Restore BIM Server Data
  • Use PLN Backups to Restore Data in ArchiCAD
  • Easy Recovery of Both Backup Formats
  • Automatic Backups of Additional Server Data

 

Assign Thermal Properties to ArchiCAD Fills

  • For defining Cut Fill types, the Fill Types dialog box now has a new tab page for Thermal Properties
  • These properties are used in the new Energy Evaluation function
  • While all the Cut Fills provided in ArchiCAD have predefined properties, you can still define any other Cut Fill and assign thermal properties to it as needed, so you don’t have to open and edit an XML file
  • Access the comprehensive Material catalog from Fill Types
  • Click to choose the desired material and assign its thermal properties

 

  • Hotlink updates are faster in the following situations:
  • Single-story hotlinks updated from the same source file
  • Update of modules in Teamwork, whose source file is also a Teamwork project



Library Enhancements

General Library Developments

  • Descriptions to aid in searching and identification
  • New rendered preview pictures

 

New and Enhanced Objects

  • Note: new library content is language-version specific. The list below refers to the International English version
  • Furniture
    • Office Workstation Solo
    • Office Layout Island
    • Office Layout Linear
    • Office Desk L1 / L2 / Rect
    • Office Cabinet 01-02
  • Lamps
    • Pendant Lamp
    • Ceiling Lamp
    • Wall Lamp
    • Fluorescent Lamp
    • Spotlight Kit
    • Wall Spotlight
  • Plumbing Fixtures
    • WC enhancement
    • WC Corner
  • Building Structures
    • Metal Web Joist
    • Profiled Sheet
  • Other objects
    • Railings and Fences
    • People 2D Symbols
    • Bollard
    • Simplified Taps
    • Electrical symbols: ganged switches, duplex and quad receptacles
    • Coordinate Object
    • Zone Stamp 2
  • Streamlined Label Options
    • Structure Label
    • Dimension Label
  • Story Sensitive Display of Library Parts
    • Steel Frames
    • Downspouts
    • Ladders
    • Hoods
    • Escalator
    • Moving Walkway (New object)
  • New Door/Window Folder Structures and Names
    • Doors and Windows are organized in new folder structures
    • New, clear names without abbreviations
  • Rationalization of Door and Window Objects
    • To reduce the number of library parts, many openings having the same or similar functionality (operation type) were merged and in many cases improved, without any loss in features
    • The eliminated library parts are seamlessly migrated to their AC16 successors

 

Window/Door Improvements

  • Note: new library content is language-version specific. The list below refers to the International English version
  • Window Improvements
    • Improvements for Special Windows
    • New Opening Types for Basic Windows
    • Variable Frame Widths
    • New Sash Type
    • Reveal Improvements
  • Door Improvements
    • New Doors
    • New Sash Types for Sidelights
    • New Opening Types for Sidelight and Transom Sashes
    • New Handle types
    • Pocket Frame
    • Updated Storefronts doors
    • Casing with Rolling Shutter



Integrate with Engineering

IFC Improvements

  • Usability Improvements for Easier IFC Property Management
    • Use Find & Select on all IFC Properties
    • View Only the Data You Need
    • Save Custom Property Schemes for Easy Transfer Between Projects
    • “One-Click” Custom Property Assignment to All Elements
    • Quick Property Editing
  • Support for Multiple IFC Standards
    • U.S. GSA standards such as OmniClass and UniFormat
    • Norway’s Statsbygg
    • Finland’s Senate Properties
    • Japan’s buildingSMART and others
  • Extended IFC Database
    • New Assignments: Space Occupant and Actor
    • Classification Reference for Elements and Zones
    • Access to IFC Data
  • Improved Site Geometry Import
    • Filter Imported Sites to Limit File Size
    • Smarter Import of Site Geometry
  • Better IFC Performance
    • Faster IFC import (about 20%)
    • Faster IFC model handling

 

Smarter DXF/DWG Data Exchange

  • Preserve Original Data
  • Preserve Original Block Positions
  • Smarter Handling of Zone Data
  • Smart DWG Export of Rotated Views

Related content

ProjectSelectorProfessional_EN

ArchiCAD license types

All available GRAPHISOFT license types, file compatibility between Full, Solo, Educational, Trial and Start Edition versions
troubleshooting-rotatedlayoutssections--rotated-section

Layouts - Troubleshooting Guide

Known Issues - Issue Upon opening the project, full layouts and sections are rotated. The angle of rotation is consistently the same on all sheets. The rotation includes the titleblock of the page. Cause Bug in connection with rotated origins. Workaround After closing…

Teamwork

Teamwork in ArchiCAD For a starter see ArchiCAD BIM Server Best Practices Teamwork Basics To get familiar with the concepts of the new Teamwork: Watch the ArchiCAD Teamwork Highlights videos Read the Teamwork Essentials.PDF document Read the Design…
Climate-Data

Climate Data

Open this dialog box from the Model Review Palette’s pop-up at the top right; or from Design > Energy Evaluation > Climate Data ; or from the Environment Settings dialog box. Climate Data Source Choose an option for the source of the climate data…

Reference Levels

You can define optional Reference Levels that will help you position elements when using the Tracker. See Elevation Values in the Tracker . Define Reference Levels at Options > Project Preferences > Reference Levels. See Reference Levels Preferences…

Fill Types

ArchiCAD includes a predefined set of default fill patterns, or fill types. You can access them from Options > Element Attributes > Fill Types where you can define, edit, duplicate, rename or delete them. Related Topics: Fill Types Dialog Box Fills
LicInfo

License Borrowing

If your firm has multiple (network) licenses to use ArchiCAD or other GRAPHISOFT programs, the License Borrowing feature allows individual users to “borrow” a license key temporarily if they will be going offsite, to enable use of the software even…

General Library Developments

To speed navigation among objects, similar library parts have been merged, while retaining all their parameters. Some objects have been renamed to eliminate confusing abbreviations. A new criterion allows library parts to be scheduled based on the…

Support for Multiple IFC Standards

Coordination View 2.0 Complete the certification process of IFC 2x3 Coordination View version 2.0 (IFC2x3 CV 2.0) standard based on its export and import requirements. All other major applications, such as Revit Architecture/Structure/MEP, AutoCAD…
bugs-teamwork-displayorderinteamwork--display-order

Display order of 2D vs 3D elements in Teamwork Projects

Issue It is possible to set up a situation in Section/Elevation Views, where 2D elements are behind a certain 3D element, while covering another one, at the same time. When you Send and Recieve in Teamwork, this mixed situation cannot be transferred to…
zonestamp--zonesettings

Zone Stamp 2_16 Settings in ArchiCAD 16

See also: Zones in ArchiCAD Help This tip works in the International version. The zone stamp in the tip below may not be available in your localized version. First of all, thanks to Cecilia Smith for this great tip and description: While browsing in…
wibukey-aboutwibukey--0

About WibuKey protection

Basic ideas WibuKey is a hardware protection key for ArchiCAD and other Graphisoft products. It has been used for ArchiCAD since version 7.0. Since ArchiCAD 13, both WibuKey and CodeMeter keys are available for ArchiCAD. A protection key (also known as…
codemeter-licenseborrowing--licenseinformation

License Borrowing

GRAPHISOFT strongly recommends to use the latest CodeMeter driver on all computers where license borrowing is used. To download the latest GRAPHISOFT tested driver visit: http://www.graphisoft.com/downloads/protection_key.html   The License Borrowing…
troubleshooting-applydoesnotworkincodemeterwebadmin--apply

CodeMeter software protection

Changes in Software Protection System from ArchiCAD 13 For new ArchiCAD users, GRAPHISOFT provides the new CodeMeter protection key (developed by WIBU) with ArchiCAD 13+. The CodeMeter protection key represents your license to use ArchiCAD. Like the…
cinema4d--testforexport

Cinema 4D Exchange Add-On

  The Cinema 4D Exchange Add-On lets you to establish an all-around workflow between ArchiCAD and Cinema 4D. Download the C4D Add-On for ArchiCAD to be able to start working with Cinema 4D.   New features for ArchiCAD 16 You can export Bump Map…
projectrecovery--1

Repair ArchiCAD Projects - Troubleshooting Guide

After an unfortunate incident like an accidental deletion of folders and files or a hard drive failure it might be necessary to recognize project files from their bits and bytes. Project files start with a recognizable "WW" or "MM" for projects started…
solidelementoperations--fig1

Solid Element Operations in Archicad

ForWikiEditors : ToDoTechTip/ - check and update article Originally published at AECBytes: http://www.aecbytes.com/tipsandtricks/2006/issue10-archicad.html written by Eric Bobrow Principal, Bobrow Consulting Group Archicad's Solid Element Operations…
chimneydrawingmethods--kemeny

How to create chimneys in ArchiCAD

This article is based on the ArchiCAD-Talk discussion: http://archicad-talk.graphisoft.com/viewtopic.php?t=13720 1 - The Column Tool trick Simply place columns into the wall where you want the chimneys to be - just make sure they go all the way up on each…

Backup script for the Mac

Some programming experience required! Outline of backup Test that directories are correctly specified. Prepare an area on the local disk for the backup Make the master module backup Backup non-master module project data into a folder numbered for the…

Library Update Management

Back to: Teamwork The standard Graphisoft library should first be uploaded from the computer of the administrator of the BIM server. By following this workflow, it is simple to refresh the BIM Server Library, after updating the local copy on the…

How to set the time out on a CodeMeter server

  What does this value show? This value shows when a not responding license will be reset on a CodeMeter server. Until the end of this period the license is unavailable when the client lose the connection with the server. The default time out time is…