MEP Work Environment

Use the command: Options > Work Environment > Apply Profile > MEP Profile, or
Use ARCHICAD’s Work Environment Dialog Box (Options > Work Environment > Work Environment Profiles).
Note: If you do not find the MEP Profile in the Work Environment, or if the MEP Modeler commands are gray, your license is invalid. Contact your reseller for assistance.
the ARCHICAD Toolbox is expanded to include the Ductwork, Pipework and Cabling tools.
MEP-related commands are located in the Design > MEP Modeling sub-menu.
The MEP Routing palette is found in Window > Palettes > MEP Routing.
The MEP Modeler Toolbar is available, providing shortcuts to frequently used MEP commands:
1.
3.
Click Borrow License.
Note: The License Borrowing feature is available only with the CodeMeter NET protection system. See
http://helpcenter.graphisoft.com/technotes/licensing/codemeter-software-protection-for-graphisoft-products/license-borrowing/.
  • Was this Helpful ?
  • 0   ​0