Tools and Utilities

Java 8 or newer is necessary to run ARCHICAD 20 installer/uninstaller. On Mac, Java comes with the operating system. On Windows, the ARCHICAD 20 or BIM Server installer will detect your Java environment and will install Java if needed.
  • Was this Helpful ?
  • 0   ​0