Updating Sections

Note: The updating process is identical for Sections, Elevations, Interior Elevations and 3D Documents.
An Autorebuild Model Section is linked to the Floor Plan model and can be edited interactively. If the Floor Plan has changed, a Section in Autorebuild Model status will be automatically rebuilt every time it is opened.
Note: If background processing is on (see the Background Updating controls at Options > Work Environment > Model Rebuild Options), then the rebuild will occur in the background, even without opening the window.
If you nevertheless need to Rebuild manually, the View > Refresh > Rebuild from Model command is available. (The plain View > Refresh > Rebuild command, used to refresh 2D drawing elements, is not available for Autorebuild Model windows.)
Note: Some complex changes to the plan (e.g., modifying a Library Part) do not appear automatically in Model Section Windows. For a Manual-rebuild section, use the View > Refresh > Rebuild command; for an Autorebuild section, use View > Refresh > Rebuild from Model to see these changes reflected properly.
A Section having Manual-Rebuild Model status is not rebuilt automatically. It can be rebuilt from the model only by using the View > Refresh > Rebuild from Model command in the menu.
To rebuild a Drawing-status Section, use View > Refresh > Rebuild. These commands refresh the view as a 2D drawing, fixing any potential temporary display errors.
For a complete refreshing of a Drawing-status Section window, choose View > Refresh > Rebuild from Model. This will refresh the contents of these windows to fully reflect the current state of the Virtual Building model. In the process, all 2D elements originating from the model will be removed and an up-to-date view will be generated. This means that any manual editing of these 2D elements will be lost. Manually added 2D elements will remain in place.
  • Was this Helpful ?
  • 0   ​0