Summary of Rebuild Commands

The View > Refresh > Rebuild command is available in all construction windows. It rebuilds the model in the currently active window.
Additional Rebuild commands in the View > Refresh menu are available if the active window is a Section/Elevation/IE, 3D Document, or a Detail or a Worksheet.
Rebuild from Model: Use this command to rebuild the active window; this will refresh the window information to reflect modifications in the Floor Plan.
Rebuild from Source View: This command is available only in the Detail and Worksheet windows.
The following commands might not be visible in the View > Refresh menu by default. You can customize your menu (Options > Work Environment > Menus) to include these commands if needed.
Rebuild All from Model: Use this command to rebuild all Section/Elevation/IE windows in your project.
Rebuild All Model Sections from Model: Use this command to rebuild all the Section windows of Model status (either Autorebuild Model or Manual-Rebuild Model).
Rebuild All Drawing Sections from Model: Use this command to rebuild all Drawing-status Section windows.
  • Was this Helpful ?
  • 0   ​0