3D Projections

When the 3D window is active, the 3D Navigator Preview Palette contains a miniature representation of the entire project view. This allows you a quick way to modify your 3D Projection Settings, whether perspective or parallel (axonometric); you can adjust the view cone or change the axonometry while retaining an overview of the whole project.
Use the commands of the View > 3D View Options menu
Commands available from View > 3D View Options:
Use the usual Save View commands from the context menu of the Navigator or tab bar. This will create a view (perspective or axonometric) based on the currently set up projection in the 3D window. The new view will be added to your Navigator View Map.
Add the current perspective to your Project Map, using the View > 3D Navigation Extras > Place a Camera into the path command. A camera capturing the current perspective will also appear on the Floor Plan.
Add the current axonometric (parallel) projection to the series of Pre-Set views, using the View > 3D Navigation Extras > Add Current Projection command.
  • Was this Helpful ?
  • 0   ​0