Work Environment Schemes

Work Environment settings (Options > Work Environment) are divided into six self-contained schemes. Each scheme is a thematic collection of settings.
The Scheme Options screen appears in the Work Environment dialog box (Options > Work Environment) if you have selected one of the six scheme sets from the tree structure at the left side of the dialog box. There is one Scheme Options page for each of the six schemes.
Stored Schemes: This list shows all the Schemes stored for the currently selected Work Environment Profiles. Select the Scheme you wish to apply, rename or delete.
Note: A lock icon next to the scheme name means that the file is read-only; the profile is locked. It is not possible to edit or delete locked schemes.
Click Store as to enter a name and save settings of the currently selected Work Environment component into a Scheme. Each scheme must have a unique name.
On the Scheme Options page of Work Environment: choose one of the defined schemes, then either double-click it, or click the Apply Scheme button.
At the top left of any of the Work Environment settings pages, use the Apply Schemes of Profile pop-up, choose one of the project’s defined profiles, and click it to apply all of its schemes.
Rename: Use the Rename Scheme dialog box to give the selected scheme a new name.
Delete: Click this button to delete selected Scheme and the settings stored in it.
Redefine: To redefine a selected scheme according to current settings, use the Redefine command. In effect, you will replace the stored settings with the latest Custom settings.
Note: While you can import/export Work Environment schemes among computers using varying operating systems, this is not recommended, because – due to the differences between Windows and Mac – some of the imported shortcuts, menus and Workspace schemes may not correspond to your system standards.
Export: Enter a name for the exported scheme, if you want to export it under a different name. Click the Browse button to choose a location for the scheme, then click Export.
Import: Click Browse and locate the folder you need. (Folders can be located on your hard drive or any network location.) When importing schemes, you must point to the folder that contains the scheme(s), not to the actual scheme file itself.
Note on Schemes with Identical Names: You can import a scheme that has the same name as a scheme you already have, but ARCHICAD will differentiate between them by displaying the date and time the scheme was created.
Show or hide palettes as needed (click its name on or off from Window > Palettes)
Show or hide toolbars as needed (click its name on or off from Window > Toolbars)
Note: While the show/hide status of a toolbar is saved in a Workspace scheme, its content is defined as part of a Command Layout Scheme.
Show or hide the Tab Bar, Scrollbar and Quick Options Bar (Window > Show/Hide)
Change the position and size of a palette by dragging the palettes to a desired position.
Dock palettes and toolbars as needed
  • Was this Helpful ?
  • 0   ​0