Grids & Background Dialog Box

Use the View > Grid and Editing Plane Options > Grids & Background command to open this dialog box.
Note: All the values in this dialog box are based on the current measurement units defined in Options > Project Preferences > Working Units.
Spacing: Enter values to define the horizontal and vertical distances between grid lines.
Steps: Enter values to define the number of times to display the Main grid line before displaying the Auxiliary grid line, in both the horizontal and vertical directions. If the “Steps” value for any of these grid lines is 0, those lines will not be displayed.
The sample window on the right displays a preview of the Construction grid (both the Main grid lines and Auxiliary grid lines). Use the percentage and Zoom In/Zoom Out controls (below the preview window) for zooming in the preview window.
Note: The grid is automatically hidden if it would be too dense on the screen, that is, if the smallest distance between two adjacent grid lines would be smaller than 3 pixels.
Local Origin: Specify X and Y values to specify a local origin that is different from the Project Origin.
Rotation Angle: Enter a Rotation Angle to define the Rotated Grid.
Spacing: Enter a value to define the intervals (horizontal and vertical directions) to which the cursor will snap when Snap Grid is activated.
Background: This field displays the color of the window background. Double-click the field to open the Set Color (on Mac: Color) dialog box to select a different color.
Grid Lines: Double-click the field to open the Set Color (on Mac: Color) dialog box to select a different color for the Grid Lines.
Note: The color you select here will also be used for the dimmed Project Origin when it is temporarily displaced.
Grid Background/Grid Opacity: Use the sliders to set the intensity of the grid background (editing plane) and the grid lines in the 3D window only.
  • Was this Helpful ?
  • 1   ​0