3D Document Settings

the Document > Documenting Tools menu
Reference ID: An ID is assigned by default; you can change it by typing any other value into the field. This field can contain up to 256 characters; the ID will serves to identify the 3D Document in the project window and in the Navigator.
Name: This field can contain up to 256 characters. This name appears in the Navigator palette and the title bar of the 3D Document window.
In 3D Document Default Settings, you can activate the Source View Name icon: this will automatically assign the source view as the name of the newly created 3D Document.
Note: This will only set the name of the source view at the time of creation; it will not automatically follow story name changes. Later, you can change it to any custom text.
Status: Choose an option to define the status of the link between the 3D Document and the Model.
Auto-rebuild Model: A 3D Document with Auto-rebuild status will be automatically rebuilt every time it is opened or brought to the front of the screen, if the model has changed.
Manual-rebuild Model: A 3D Document with Manual-rebuild status is not rebuilt automatically. It can be rebuilt from the model only by using the View > Refresh > Rebuild from Model command. (The same command is available from the 3D Document window’s context menu, and from the Project Map item’s context menu.)
Note: There is no Drawing-type 3D Document.
the 3D window source of the selected 3D Document (is it limited by selection/marquee, or not?); and
the current 3D window (is it limited by selection/marquee, or not?)
Redefine 3D Projections: Click this button to access the dialog box needed to readjust the 3D projection of the source 3D window. Once you press OK and leave the Settings dialog box, the selected 3D Document will be redefined according to this modified 3D projection.
Redefine Filter Elements: Click this button to access the Filter and Cut Elements in 3D dialog box. Make any adjustments you need to the source 3D window., then close the Filter Elements in 3D dialog box. Once you press OK and leave the Settings dialog box, the selected 3D Document will be redefined according to this modified element filter.
Redefine the Projection, Cutting Planes and Visible Elements based on Current 3D window: Check this box to redefine the selected 3D Document based on the projection, the cutting planes, and the visible elements in the current 3D window.
Note: This checkbox has a one-time effect: the content of this 3D Document will not be automatically redefined again if the 3D window is changed. The next time you open this settings dialog, the checkbox will appear unchecked.
Source View: Shows the name of this 3D Document’s Source Floor Plan view.
Direction: Choose an option to define which direction to project the view from the cut plane:
Reflected Ceiling: “Upward” projection from the cut plane. Will display the mirror image of the overhead part of the model.
Optionally, define a positive or negative offset from the projection’s story limit.
Floor Plan: “Downward” projection from the cut plane (down to the floor): for example, show down to 1 Story down.
Optionally, define a positive (upwards) or negative (downwards) offset from the projection’s story limit.
Cut Plane Height: Define the height of the cut plane from which to create the Floor Plan Projection. Cut Plane Height is measured from the Floor Plan story that is the source of the 3D Document.
Selection/Marquee Information: The dialog box provides information on the Floor Plan source of the selected 3D Floor Plan Document. It indicates whether a marquee or selection was present on the Floor Plan at the time the 3D Document was generated: this limited the content of the resulting 3D Document.
Note: The Floor Plan source window is not necessarily the same as the currently open Floor Plan window.
If you have checked the Redefine box below, you are given information on whether the resulting, redefined 3D Document will be cropped, or whether it will show the entire model.
Fill Cut Surfaces with: This control gives you four options for displaying the surfaces of cut elements in the 3D Document:
1.
Cut Fills – as in Settings: Cut surfaces will use the cut fills of the Building Materials assigned to the individual elements.
Uniform Pen for Cut Elements: Check this box to use the same pens to display all the cut elements in this 3D Document. (If you don’t check this box, the cut elements will use the pen settings of the individual elements).
2.
Uniform Surface: This option means that all cut surfaces in this 3D Document will use a single surface.
Check the box Use Surface Defined for Cut Elements in 3D. This is the surface you choose in View > Elements in 3D View > Filter and Cut Elements in 3D.
See 3D Cutting Planes for information on 3D Cutting Planes.
3.
Own Surface Colors (Non-Shaded): This option means that all cut surfaces in this 3D Document will be shown using the surface assigned to the individual elements, or their components, through their Building Material.
4.
Own Surface Colors (Shaded): Same as above. The display colors will reflect shading effects.
Fill Uncut Surfaces with: Use this control to define the fill of uncut surfaces displayed in this 3D Document.
1.
Uniform Pencolor: Choose this option to apply a uniform color to the fills of all uncut surfaces in this 3D Document. If you choose this option, the following parameter appears:
Uncut Surfaces Pen: Use this control to choose the desired pencolor to be applied uniformly to all uncut elements in this 3D Document.
To display Surface colors in this 3D Document (on uncut parts of this 3D Document only), choose either of the following options:
2.
Own Surface Colors (Shaded): Choose this option to display uncut fills in this 3D Document using the elements’ own surface colors as defined in the Building Material. The display colors will reflect shading effects.
3.
Own Surface Colors (Non-Shaded): Same as above, but the display colors will not reflect any shading effects; each surface color will be uniform over the whole surface.
Uniform Pen for Uncut Contours: Check this box if you want to display the contours of fills on uncut surfaces in this 3D Document. If you check it, the Uncut Contours Pen color chooser appears; choose a pencolor.
Vectorial 3D Hatching: Check this box to activate vectorial 3D hatch patterns in this 3D Document.
Transparency: Check this box to give see-through surfaces (e.g. glass) a transparent effect in this 3D Document.
Note: These Vectorial 3D Hatching and Transparency controls are specific to the 3D Document. Redefining the 3D Document with the settings of the current 3D window will not redefine these options.
Sun Shadow: Choose one of the options in this control to set the display of shadow fills in this 3D Document:
Note: This setting is independent of the Sun Shadow setting in 3D Window Settings.
The shadow fill polygons are freely customizable. Choose the Fill type, Fill pen and Fill background pen using the corresponding pop-up palettes.
See also Boundary Contours for an illustration of this feature.
Boundary Display: Choose one of these options to display, override or hide the contours of elements at the boundary of this 3D Document.
Uncut Contours: Boundary Contours will be displayed using the Uncut pen chosen for these elements in their own Settings dialog boxes.
No Contours: Boundary Contours are hidden.
Override Contours: Choose a custom Line Type and Pen with which to display the Boundary Contours.
  • Was this Helpful ?
  • 0   ​1