Marquee Area

The Marquee tool is used to define areas for selection, editing and visualization.
Press Esc
Use Remove Marquee from the context menu
The Marquee is available in all project windows.
To select all elements inside a Marquee area with the Marquee Tool active, use the Ctrl/Cmd+A shortcut or the Edit > Select All in Marquee command.
Define the Marquee area, then use the View > Elements in 3D View > Show Selection/Marquee in 3D command; or select the same command from the context menu.
Note: If your plan includes both explicitly selected elements and a marquee selection, this command will disregard the marquee and show only the explicitly selected elements.
To further define how Marqueed elements are shown in 3D, use the “Marquee Effects” controls of the View > Elements in 3D View > Filter and Cut Elements in 3D dialog box.
  • Was this Helpful ?
  • 0   ​0

Subtopics