Master Layouts

Open Master Layout Settings and check the Set as Default for New Layouts box.
Use the New Master Layout command from the context menu of any item of the Navigator’s Masters folder.
Choose the Document > Layout Book > New Master Layout command.
To assign a uniform color to all Master items, configure this at Options > Work Environment > On-Screen Options. Otherwise, Master items are displayed in their original colors.
You can choose to hide the on-screen display of Master elements on all Layouts by turning off View > On-Screen View Options > Master Items on Layout. This option also affects Master items on Layouts used as Traces.
  • Was this Helpful ?
  • 3   ​0