Arranging Palettes, Toolbars and Windows

Window > Enter/Exit Full Screen
Shows only the main palettes: Toolbox, Info Box, and Status Bar. Toolbars are not affected.
Exception: When migrating projects from pre-19 versions, the Legacy Window mode is on by default.
To suspend the docking function while dragging a palette or toolbar, press Ctrl (PC only).
To cancel the docking/undocking, press ESC.
Note: To dock all undocked windows (Mac only), you can use Window > Dock All Windows. This command is not visible by default; you can add it to your Window menu by customizing your Work Environment (Options > Work Environment > Menus).
Toolbars can only be docked at the very edge of the screen (left/right/top/bottom), but they can be next to each other in multiple rows; docked toolbars won’t overlap each other. They do not snap together or move together the way palettes do, and they cannot be stretched.
The following palettes cannot be docked: Mark-Up Tools; Library Loading Report; Element Information; Find and Select; RoofMaker; Solid Element Operations; Profile Manager, PhotoRendering Settings, MEP Routing, IFC Manager, Energy Model Review.
To insert a second palette above the first, click and drag the second palette onto the header of the first. To insert a second palette below the first, click and drag the second palette to the line at the bottom of the first one.
To suspend the snapping function while dragging a palette, press Cmd.
  • Was this Helpful ?
  • 1   ​0