Library Manager

Use the File > Libraries and Objects > Library Manager command
With a library part selected, use File > Libraries and Objects > Show in Library Manager
The Libraries in Project tab lists each library with its location, size and server status (where relevant).
Note for Teamwork users: Reserving the Library List on the Libraries in Project tab page enables you to add or delete libraries to/from this list. It does not allow you to modify any library’s contents. (To do so, go to the content tab of a selected library. Select and reserve the specific content you wish to modify.)
Click Info to see a large-sized preview of a library part.
However, you can use Duplicate or Export to copy a Library Part file (such as a surface) to an accessible folder, then edit it in an external application (e.g. Photoshop). Then use Add to add it back to your library.
Note for Teamwork users: To modify any library item, you must reserve the item in the Content tab of a selected library. Select and reserve the specific content you wish to modify.
  • Was this Helpful ?
  • 0   ​0