Configuration

  • Was this Helpful ?
  • 0   ​0

Subtopics

01_Configuration.05.02.1

Start ARCHICAD

Double-click on the ARCHICAD icon in your program folder to start the program. When you start ARCHICAD, the program ...

Saving from ARCHICAD

Use File > Save to save your project. Choosing File > Save as allows you to save the Project under a new name, ...
01_Configuration.05.21.1

Archive Files

Documents saved as Archives are stored together with their Library Parts (in a Library Container File, with extension .lcf), and ...
01_Configuration.05.30.1

Attributes

ARCHICAD Attributes are groups of defined settings available to your project. For example, Line Types and Surfaces are Attributes ...

Close a Solo Project

If you use File > Close to close the Floor Plan, you close the entire Project. You will be prompted to save recent changes, if ...
01_Configuration.05.18.1

File Compression

When saving certain file types from ARCHICAD (.pln, .tpl, .pla, .mod), the Options button in the Save dialog box presents you ...
01_Configuration.05.14.2

Template Files

A template is a read-only project file with extension tpl. It contains all project preferences settings, placed elements and tool ...
01_Configuration.05.20.1

Backup Files

Opening a Backup Project file (.bpn) allows you to recover the latest backup copy of a damaged project file, provided that the ...
01_Configuration.05.23.1

License Borrowing

The License Borrowing feature allows individual users to “borrow” a license key temporarily if they will be going ...
01_Configuration.05.25.1

Add-Ons and Goodies

Add-Ons are small applications that extend ARCHICAD’s core functionality. Many add-ons are integrated as ARCHICAD menu ...
01_Configuration.05.26.1

Working Units

To set working units for the current project, use the dialog box at Options > Project Preferences > Working Units. ...
01_Configuration.05.28.1

Project Preferences

The Options > Project Preferences menu contains the Project Preferences tab pages where you set standards and working methods ...
01_Configuration.05.29.1

Scale

To set the scale of the currently active model window, do one of the following: • ...

Libraries

Each version of ARCHICAD is shipped with a standard object library containing hundreds of preconfigured, editable objects (also ...

Favorites

Use Favorites to save and apply tool settings configurations that you use frequently. Favorites are saved with your ...